Jump to content

ridley

Members
  • Content Count

    185
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ridley

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. "Media" share has 32Tb free "Downloads" share has 9.15Tb free yet disk space on Sonarr is showing 13.7Gb free, why?
  2. I have installed Sonarr from scratch and I think I have got it sort of right this time but under system it is telling me I have 20Gb of free space, but the share that I have the "media" pointed to has terabytes free. I must have some setting wrong, but any idea where?
  3. Diagnostics attached. I have a "system" folder on disk 1 that has two folders in it docker (with a docker.img file in it) and libvirt (with a libvirt.img file in it) but also the main "System" folder/share tower-diagnostics-20200125-1046.zip
  4. I have had an error flag up by Fix Common Problems "Fix Common Problems: Error: Same share (System) exists in a different case" I can see that I have a "system" folder on disk 1 that has two folders in it docker (with a docker.img file in it) and libvirt (with a libvirt.img file in it) What is this folder doing here? What can I do to sort out the problem?
  5. I have just tried hot swapping, stopped the array, installed disks and restarted. Disks were picked up in UnAssigned devices before I got back to my PC. However I was not able to delete the partitions using UnAssigned devices on those drives until I rebooted.
  6. I think I have sorted the speed issue out now, PEBKAC Thanks for the help.
  7. Copying using Krusader was at about 65Mbps from server to physically attached DS4243 DiskShelf, however from remote Windows PC to the drive on the Diskshelf I get 100Mbps consistently, so consistently I suspect that there is a 100Mbps network connection somewhere.
  8. I have run out of pci-e slots and for now I am running unraid headless. I can see a time when this is going to be awkward if anything goes wrong so was thinking of usingnkne of those USB-Video adapters. Does anyone know if any of them work with unraid?
  9. I have just started up my NetApp DS4243 for the first time, it is being accessed via a LSI SAS9200-16e. I placed 4Tb Red drive in the array and formatted it to XFS. The drive is an "unassigned device" As a test I copied a file across from the server to the diskshelf, the server is directly connected to the shelf, and I am getting about 60Mibps via Krusader, isnt that a bit slow?
  10. Does this have a WebUI? I am used to Get-iPlayer on a PC but cannot see how to interact with this
  11. Out of curiosity, now that I have fired the diskshelf up, are they always thus noisy?
  12. I have just shucked a 14Tb WD Elements and it has a WD140EMFZ White label inside it. I paid £200 approx $260 (inc delivery and taxes) so slightly more than that one.
  13. Thanks, just need one cable to address all 24 drives, or one to each iom3?