demc19

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

demc19's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Yep, same problem. Also, it appears that changing the default Web UI port from 8080 to another port (in my case to 8081) is not properly reflected in the Docker command. The command uses the argument -p '8081:8080/tcp' while the expected argument would be -p '8081:8081/tcp'
  2. Are you perhaps running the Fix Common Problems plugin? Today I received the following warning from the plugin: For some reason Fix Common Problems thinks that the template URL is missing and is proposing the template of "Muwahhidun". I have no idea why it is doing this. It might be malicious, but I don't know enough about Unraid templates (yet) to give my opinion on this.
  3. Had the same problem and was luckily able to fix it. It's not a bug though, it's intended behavior. Here's how you can fix the problem. If you are running Unraid 6.8.3+ then under Settings > Docker > Advanced view you will find the option 'Host access to custom networks'. To enable this option you will first need to stop Docker by setting Enable Docker to No. Then simply change the option to Enabled and re-enable Docker. More information here:
  4. I've had exactly the same problem, and after hours of looking scouring the Internet for answers I finally found a solution that works for me. In the section 'Complex Networks' in the top post of the link above it is described what settings to use when using a custom IP for a Docker container. Basically, you have to ensure these three things: In the WireGuard tunnel config (Settings > VPN Manager), make sure that Local server uses NAT is set to No (this setting can be found by toggling Advanced in the top right corner) Add a static route in your router from the WireGuard Local tunnel network pool to the IP of your Unraid server (the default pool for WireGuard on Unraid is 10.253.0.0/24) For me the router settings look like this: In your Docker settings (Settings > Docker), make sure that Host access to custom networks is set to Enabled After restarting the WireGuard tunnel with these settings I was finally able to connect to Adguard Home using its local IP address through the WireGuard tunnel. Good luck, hopefully it will work for you too!