Nindahr

Members
  • Posts

    9
  • Joined

  • Last visited

Recent Profile Visitors

673 profile views

Nindahr's Achievements

Noob

Noob (1/14)

1

Reputation

  1. Hello together. Recently a small problem occured, and I'm not sure what caused it or how to get rid of it. I can't open the Web-GUI anymore on my main PC and Notebook with Firefox. I only see the empty KasmVNC-Screen (see Screenshot). The only device where I see the Calibre-GUI with Firefox is my Steamdeck. I've tried opening the GUI with Edge, which worked on my Notebook, but not on my Desktop. Using the GUI over https doesn't help either. I've tried disableing all plug-ins in Firefox and using Private mode. Clearing the Cache and saved Website-Dara changed nothing. I've reinstalled Firefox completly to make sure it's not a problem with settings or something I've configured. I've also reinstalled the docker multiple times, without intalling it from previous apps and removed the appdata folder. I'm running Unraid Ver. 6.11.5, the Docker-Container is the newest version (log: Xvnc KasmVNC 1.1.0 - built Apr 9 2023 00:38:52). Here are all the Browsers I've tested: Win 11 Pro Ver. 22H2 Firefox Ver. 111.0.1 (64-Bit) doesn't work Edge Ver. 112.0.1722.34 (64-Bit) doesn't work Win 10 Pro Ver. 22H2 Firefox Ver. 111.0.1 (64-Bit) doesn't work Edge Ver. 111.0.1661.62 (64-Bit) WORKS SteamOS Ver. 3.4.6 Firefox Ver. 110.0.1 (64bit) Flatpack WORKS Android 13 Firefox Ver. 111.1.1 doesn't work It seems like there is a bug in the newer browser-versions, or something changed that hinders viewing the Calibre-GUI. Anyone else noticed the same behavior or has an idea how to solve this? If you need any further information, please let me know and I'll try to provide it. Looking forward to read your reply, nindahr
  2. Stimmt, das findet ja auf Hardware-Level im Controller statt. Noch weniger Grund zur Sorge^^ Interessant finde ich das der Controller selber von dem Bug anscheinend nicht betroffen ist. Ne gedrosselte Übertragungsrate hab ich noch nicht beobachten können. Wobei das mit der Anbindung von 2x 1Gbit und nem Array das vllt. 100Mb/s packt vermutlich eh nicht merklich ist. Entweder hat der ne Verzögerung drin (anscheinend werden die 84°C nur sehr kurz berichtet) oder der Bug tritt nur beim melden an Hardware außerhalb der SSD statt. Jetzt bin ich wirklich nur noch am spekulieren, die Meinung von nem richtigen Hardware-Spezi wär mal interessant... Ich glaub in Zukunft bleib ich mehr bei meinem Hauptberuf... Also wenn einer von euch ne Frage zu Metallbearbeitung hat, da kann ich ne vernünftige Antwort geben Grüßle, nindahr
  3. Kurzes Update: Das Syslinux-Command hat zumindest bei mir das Problem nicht gelöst, aber die Häufigkeit stark reduziert. Ich persönlich hab's jetzt rausgeschmissen und dafür die Warn-Temp auf 86°C hochgesetzt. Ich weiß, nicht die eleganteste Lösung, aber ich verlasse mich mal drauf das der passive Kühler schon dafür sorgt das die Kiste nicht überhitzt. Und wenn die SSD wirklich Mal so warm wird, brennt mein Serverraum und ich hab andere Probleme Bin mal gespannt wie sich das in Zukunft entwicklelt... Grüßle, nindahr
  4. Hallo Patty92, den Report hatte ich hier gefunden: ansonsten gibts hier noch ne Diskussion dazu: Den Auszug hab ich bei mir aus Telegram geholt, da meldet sich mein Server wenn ihm was nicht passt. Im Syslog stehen die Tempraturwarnungen glaube ich nicht drin. Grüßle, nindahr EDIT 22:53 Scheint ein Firmware-Fehler zu sein, gibts quer durch alle neueren Linux-Kernel: https://us.community.samsung.com/t5/Monitors-and-Memory/SSD-980-heat-spikes-to-84-C-183-F/td-p/2002779 Ein Nutzer vermutet einen Bitshift, scheint mir eine schlüssige Erklärung zu sein (42 -> 0101010, 84 -> 1010100) Anscheinend soll das Syslinux-Command "nvme_core.default_ps_max_latency_us=0" das fixen. ich hau das heute Abend mal rein und melde dann mal meinen (Miss)Erfolg.
  5. Hallo zusammen, habe in letzter Zeit ein etwas merkwürdiges Problem: Ich hab zwei Samsung 980er NVMEs als Cache verbaut, mit nem kleinen Passivkühler, da sie recht warm werden wenn ich über 700GB am Stück schreibe. Nun hab ich vor ca. 2 Wochen das Update von 6.9.2 auf 6.10.3 eingespielt, und seit dem bekomm ich unregelmäßig falsche Temps von den SSDs gemeldet. Normalerweise bin ich zwischen 30-40°, dann springt die Temp. auf 84° (jedesmal) und nach ner halben Stunde (recht genau) fällt sie sofort wieder auf 30-40°. Ich hab die SSDs auch mal im Betrieb angefasst, die 84° sind definitiv nicht real. Kurzer Auszug zur Häufigkeit: 26.07.2022 20:28 Cache 1 überhitzt (84°C) 26.07.2022 20:58 Cache 1 normal 27.07.2022 04:37 Cache 2 überhitzt (84°C) 27.07.2022 05:07 Cache 1 normal 28.07.2022 23:26 Cache 1 überhitzt (84°C) 28.07.2022 23:56 Cache 1 normal 29.07.2022 07:35 Cache 2 überhitzt (84°C) 29.07.2022 08:06 Cache 2 normal 29.07.2022 12:10 Cache 2 überhitzt (84°C) 29.07.2022 12:41 Cache 2 normal 29.07.2022 17:16 Cache 1 überhitzt (84°C) 29.07.2022 17:47 Cache 1 normal 30.07.2022 02:14 Cache 1 überhitzt (84°C) 30.07.2022 02:45 Cache 1 normal 30.07.2022 04:46 Cache 2 überhitzt (84°C) 30.07.2022 05:17 Cache 2 normal 30.07.2022 05:47 Cache 2 überhitzt (84°C) 30.07.2022 06:17 Cache 2 normal 30.07.2022 15:53 Cache 2 überhitzt (84°C) 30.07.2022 16:24 Cache 2 normal In letzter Zeit häuft es sich jetzt schon, und mir gehen die Ideen aus. Wird ja kein schlechter Kontakt sein, da die SSDs ansonsten einwandfrei funktionieren. Hab leider im Forum bis jetzt auch noch nix gefunden. Hat einer von euch ne Idee was ich da machen könnte? Ich bedank mich schonmal für die Antworten und wünsch euch ein schönes Wochenende! Bleibt Gesund! Grüßle, nindahr Verbaute Hardware: CPU: Intel Core i3 9100, Stock Cooler RAM: 1x 32GB Kingston Server Premier ECC DDR4-2666 MoBo: Gigabyte C246M-WU4-CF Case: Fractal Design Define R5 PSU: 550 Watt be quiet! Pure Power 11 FM Modular 80+ Gold Cache: 2x Samsung 980 1TB Array: 3x 18TB Seagate Exos X 1x 2TB Crucial MX500 EDIT 17:11 Grade den passenden Bug-Report gefunden 🤦‍♂️ Da hab ich nicht gründlich gesucht. Sorry, kann zu.
  6. Guten Abend ersteinmal, sorry das ich mich solange nicht gemeldet hab, bin grad beruflich sehr eingespannt. Dachte mir fast das das mitm Back-Up nicht so ne einfache Nummer wird. Denke ich werde als Vorerst-Lösung die Filme und Musik händisch sichern, da sich die Verzeichnise nicht so oft ändern. Das Datenverzeichnis würd ich dann über das Script machen. Mittel- bis Langfristig ist aber ein Offsite-Zweitserver wohl das Mittel der Wahl. Filme sichern würde ich schon ganz gerne, einfach aus dem Grund das ich faul bin und keine Lust hab 500+ BluRays einzulesen Zur USV, da dachte ich einfach das ich was Kapazität angeht lieber überdimensioniere, da ich lieber ungenutze Ressourcen habe, als im Zweifelsfall zu knapp ausgerüstet zu sein. Ich will ja nicht nur das der Server sicher runterfäht, sondern für den Fall das der Strom mal für 3-4h weg ist der Netzwerkkrempel solang weiterläuft. Wenns mal an 10h geht wird das sinnlos, das ist klar. Die APC macht mich aber schon an, die scheinen weithin einen guten Ruf zu besitzen. Auch wenn mich hier die Erfahrungen von JOBU intressieren würden. Mein Problem hier ist einfach das ich in dem USV-Markt null drin bin und mich fast garnicht auskenne. Den anderen Thread hab ich bereits gefunden, allerdings fühlte ich mich danach noch unsicherer eine Kaufentscheidung zu treffen als vorher. Ich werd wohl noch ein bisschen suchen und mich demnächst wieder melden. Vielen Dank für eure Antworten, da ist viel hilfreiches dabeigewesen was ich erstmal verarbeiten muss Bis dahin: bleibt Gesund! Grüßle, nindahr
  7. Hallo zusammen, gleicher Beitrag wie von 1000 Neulingen vor mir (ihr verzeht bitte): Neuer Server gebaut, grudsätzlich eingerichtet, alles einfache läuft super... Jetzt gehts an die Sicherheit: (TL;DR am Ende) 1. Back Up: Auf dem Server liegen alle Dateien die man über die Jahre gesammelt hat, Back-Up ist also Pflicht. Die Frage die ich mir nicht beantworten kann ist: Wie mach ich das halbwegs elegant? Aktuell hab ich 3 18TB-Platten im Array, eine als Parity -> 32TB nutzbare Kapazität mit viel Raum zum Aufrüsten in Zukunft. Genutzt werden aktuell ca. 5TB, jeden Tag aber mehr da ich gerade meine Blu-Rays rippe. LTO-Bandlaufwerk ist geil, aber als Privater preislich unsinnig (imho, ich lass mich gern korrigieren) Bleiben also Platten. mgutt hat ein schönes Script geschrieben, ich hab noch 4x4TB rumliegen aber wie geh ich an die Sache ran wenn ich mehr Daten hab als auf eine Platte passen? Sicherung vom Boot-Drive wär auch wünschenswert. Ich kann ja schlecht ein zweites Array aus 4x4TB erstellen für die Back-Ups (ein zweiter Server ist auch hier in meinen Augen preislich unsinnig) Bin für jeden Vorschlag offen! 2. Ausfallsicherheit Wir hatten vor kurzem einen Stromausfall, natürlich mitten im Parity-Check. Ging zum Glück nochmal glimpflich aus, Daten gingen keine verloren, aber der Server war nicht wirklich zufrieden und hat mir ne kompett neue SSD als Gelb markiert da der SMART-Wert "UDMA CRC error count" hochging. Sowas will ich nach Möglichkeit vermeiden, also soll ne passende USV her: Als Anforderungen sind gestellt: Online-USV (VFI) Genug Kapazität um den Server sicher runterzufahren (ca 50-70W im Betrieb) Kommunikation über USB (will nicht mit RS232-Adaptern rumfummeln, erst recht nicht unter Linux) Akkus durch den Nutzer wechselbar Ein Blitzschutz wäre schön (auch wenn ich nicht glaub das die USV noch viel macht wenn ein Blitz tatsächlich in die Oberleitung einschlägt, ich würde aber ruhiger schlafen) Kosten bis 500€ Gefunden hab ich bis jetzt die zwei USVs, find aber keinen Test dazu. Also wenn jemand die Kisten hat, oder eine vergleichbare mit der er zufrieden ist würd ich mich freuen einen Tipp zu bekommen. https://geizhals.de/cyberpower-online-s-tower-serie-2000va-ols2000ea-a2599510.html https://geizhals.de/bluewalker-powerwalker-vfi-2000-at-10122181-a2248187.html Hardwareliste: CPU: Intel Core i3 9100, Stock Cooler RAM: 1x 32GB Kingston Server Premier ECC DDR4-2666 MoBo: Gigabyte C246M-WU4-CF Case: Fractal Design Define R5 PSU: 550 Watt be quiet! Pure Power 11 FM Modular 80+ Gold Cache: 2x Samsung 980 1TB Array: 3x 18TB Seagate Exos X 1x 2TB Crucial MX500 (nur für Musik, keine/kaum Schreibzugriffe) (Fotos im Community-Server-Thread reich ich nach wenn ich die USV hab. Ich will den Server jetzt nicht runterfahren, der Parity-Check nachm Reboot dauert 25h) Gleiches wie immer: Falls ich irgendwelche relevanten Infos vergessen hab: Sorry! bitte kurz Schreiben In dem Sinne, danke für eure Aufmerksamkeit und das ihr euch einen (mal wieder) viel zu langen Post angetan habt. Bleibt Gesund! Grüßle, nindahr TL;DR: 1. Habe 32TB im Array, will auf 4x4TB o.Ä. sichern (komplettes Array und Bootdrive). Wie mach ich das? 2. Günstige USV die alles kann. Tipps?
  8. Hallo Zusammen, erstmal vielen Dank für eure Antworten. Aktuell läuft mein Netzwerk auf 2,5G, deswegen vermute ich das ich den Unterschied nicht merken würde. Ich will aber nicht ausschließen das ich auch mal auf 10G geh, weshalb ich mal die Augen nach 2 Crucial P5 aufhalten werde. Der Server soll auch noch ein paar Jährchen mithalten können. 😉 Der NAS wird kurzfristig hauptsächlich für BluRay-Rips genutzt, habe ich das richtig verstanden das du direkt den Server als Ziellaufwerk angibst, ohne den Umweg über eine SSD im Desktop zu machen? Hab mich immer besser gefühlt auf die interne Platte zu rippen und dann zu verschieben. Das nach erfolgten, positiven Tests Hardware ausgetauscht wird, habe ich mal bei GamersNexus (glaube ich) mitbekommen. Damals gings aber um SanDisk, wenn ich mich recht erinnere. Ziemlicher Mist das Samsung da auch mitmacht. Hab die eigentlich immer gern genommen, in meinem Desktop werkelt auch eine 980 Pro. Also mal wieder was gelernt… Ich warte jetzt noch 2 Wochen ob sich am Preis was tut, danach lass ich die Bestellung raus. Meine Filmplatte hat inzwischen 28.000h runter und zeigt langsam schlechte SMART-Werte. Danke vielmalsfür die Hilfe!
  9. Guten Morgen zusammen, ich suche schon länger eine brauchbare NAS-Lösung um meine Daten von den 4 Platten in meinem Rechner wegzubekommen. Einige Zeit lang hatte ich ein Synology-NAS im Auge, hab mich aber immer an der fehlenden Anpassbarkeit (und dem Preis-Leistungs-Verhältnis) gestört. Der Entschluss ist jetzt gefallen: Ich bau ein Unraid-Server. Wie ihr aus der Vorgeschichte sicher schon entnehmen könnt, bin ich ein absoluter Noob was Unraid angeht. Noch nie benutzt und noch nie Hardware dafür zusammengestellt. An dieser Stelle muss ich auch mal @mgutt für die zahlreichen und sehr verständlichen Beiträge danken. Ich denke nicht das ich in zwei Jahren Helpdesk auch nur halb so viel über Server gelernt hab wie in den letzten zwei Wochen seitdem ich hier mitlese. Jetzt steht also der Hardware-Kauf im Raum, und dabei habe ich mich stark an den Beispielservern orientiert. Was soll die Kiste können: Einbindung als Netzlaufwerk Schnell genug ist um 4k-HDR mkvs wiederzugeben (max. 30 Mbps). (Eventuell kommt später noch eine kleine VM für einen Teamspeak- und Minecraft-Server) Einfach aufzurüsten, falls der Speicher nicht mehr reicht. Falls das relevant ist: Musik läuft über Winamp, Videos über MPC-BE auf meinen Rechnern. Umcodieren ist also nicht notwendig. Was ich bis jetzt geplant habe: CPU: Intel Core i3 9100 4x 3.60GHz So. 1151 BOX RAM: 32GB Kingston Server Premier ECC DDR4-2666 DIMM CL19 Single MoBo: Gigabyte C246M-WU4 LGA 1151 Case: Fractal Design Define R5 gedämmt Midi Tower ohne Netzteil schwarz PSU: 550 Watt be quiet! Pure Power 11 FM Modular 80+ Gold SSDs: 2x Western Digital WD Blue SN550 NVMe SSD 1TB als Cache HDDs: 3x Geshuckte WD Elements mit 12TB (oder was aktuell am günstigsten ist pro TB) Meine Bitte an die Profis: Werft mal nen Blick auf die Liste ob das so passt. Insbesondere beim SSD-Cache habe ich keine Ahnung ob die Laufwerke dafür taugen. Sollten relevante Infos fehlen: Sorry, ich wird alles so schnell wie möglich nachliefern. Wenn euch sonst noch was einfällt bin ich für jede Anmerkung, Tipp oder Kritik dankbar.