Morpheus

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Morpheus

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have been trying to stress test a new 8TB drive using the Binhex Preclear Docker to replace my parity drive. I have tried 3 times and the test has failed to complete every time. I have nor received any emails from the docker, and when I look at the NoVnc window it is blank except for the prompt. When I first started trying to preclear the 8tb drive all of my disks were OK, but now I have three 4 drives with smart errors, including the 8Tb drive. Diagnostics attached. tower-diagnostics-20210401-0745.zip
  2. I am trying to set this up, and I am stuck on setting the Backup Storage Path. I've been an Unraid user for sometime, but I am well below noob user level. I would like to get this set-up, but I will need exact instructions to make it happen. TIA for any help that you can provide.
  3. Thank you very much for such a detailed response. I will get my HDHomeRun ordered and try to get this all set up.
  4. I am looking to get rid of Dish Network and want to watch and record OTA programming. I would like to use my UnRaid server as the storage device for recorded TV. I've been reading, and I am thinking that I will use a HDHomeRun CONNECT QUATRO as a tuner, and EMBY as my media player. I have 3 tv's to connect; 1 - Samsung Smart TV, and 2 - "dumb" TV's. I have Roku Express devices connected to both of my "dumb" tv's. I believe that I will be able to install a Emby channel on my roku's, and I have already installed Emby on my Samsung TV. Having said all that, I'm not sure how it all fi
  5. I removed and re-added the disk. It completed a parity check, and the smart report shows no errors. Thank you very much for your help. 🙂
  6. Thanks for looking. I did a system restart, here are the diagnostics after the system came back up. The parity disk still has a red X. tower-diagnostics-20200316-2146.zip Edit : I just re-read your post. Since the parity disc is still offline I don't think that the diagnostics will help.
  7. Hello all, I checked on my server today, and found that the parity disc has been disabled with 2048 errors. Can someone please look at my diagnostics file and tell me if I need to replace my parity disc, or if there is some other problem? Thanks, Matt tower-diagnostics-20200315-1948.zip
  8. I was wondering if it's my GPU. I have a GT 730. If you think that it's not a GPU issue then I will try your method. Thanks.
  9. I have the VM setup, and everything is working in the OpenELEC GUI. When I try to watch anything the frame rate is .1, and cpu usage is high. I have attached my diagnostic file. tower-diagnostics-20191006-1208.zip
  10. TL;DR Jump to the last paragraph. To start off I would like to introduce myself. My name is Matt. I am a carpenter not a tech guru. I built my system in 2014, I continued to read the forums until 2016, and my last update on unraid was in 2017. Fast forward to today, I updated unraid OS to 6.5.3 and all of my plugins to are up to date. I do have Community Applications and Fix Common Problems installed, along with other various plugins. I built my server for the sole purpose of storing my collection of movies and tv series. I have two Raspberry Pi 2's and a desktop computer that I
  11. They have them here in the U.S. as well. https://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Daps&field-keywords=seagate+skyhawk+drives&rh=i%3Aaps%2Ck%3Aseagate+skyhawk+drives
  12. That would be an option to rsync right ? I really don't know a lot of rsync commands, but googling "rsync delete empty folders" provided this as a solution: rsync -av --ignore-existing --remove-source-files source/ destination/ && \ rsync -av --delete `mktemp -d`/ source/ && rmdir source/
  13. May I suggest that you add an option to delete empty folders?
  14. I'm trying to install the Emby plugin v2.2.10 on Openelec v6.0.3 Kodi15.2 on a RPi 2. When I go into the repository > Kodi Emby Addons > Video add-ons > Emby and select install I get the error "Installation Failed", and then "Failed to install a dependency". What do I need to do to make this work?
  15. Good Morning jbrodriguez. I just wanted to let you know that I was able to successfully use unBALANCE for the first time. I'm sure mine was a case of: I just wanted to say thanks, and to let you know that I appreciate the work that you have done.