CHBMB

Community Developer
  • Posts

    10620
  • Joined

  • Last visited

  • Days Won

    45

Everything posted by CHBMB

  1. My bad, I should have RTFM. Apologies, I've been here long enough to know better. Will open a new topic.
  2. I'm really liking the new UI style. Different enough to be refreshing, but not too different that it confuses the hell out of me!
  3. @Squid Mind checking if template authoring mode still works in RC2. I can't get the elusive save button to appear. However, full disclosure I did a complete nuke and pave of my flash at the weekend. So it is entirely possible I've missed something other than the switch in CA settings.
  4. Bit difficult to say, you shouldn't have lost anything by just downgrading the container version. So without knowing what you've done, kind of impossible to say whether we can recover. Have you got a backup of your appdata.
  5. Only used IIS for about a year and nearly put me off using web servers for life. Apache and Nginx are a damn dream after using that abomination. Sent from my Mi A1 using Tapatalk
  6. Ignore what it says in the webui, afaik it's just parsing that from the template. In host mode it doesn't make a difference anyway
  7. I build the CrazyCat build from an upstream LibreELEC base, at the moment, that's not working, once they fix that, I'll be able to make another CrazyCat build. To be honest, I could implement it without relying on LibreELEC but I just don't have the time right now.
  8. Yeah, sorry about that, I should have looked closer, was just heading out the door and hastily replied. Sorry @WantACookie
  9. Go to our site and join our Discord. Sent from my Mi A1 using Tapatalk
  10. You've changed the port on the docker side, you should change the port on the host side and leave the docker port alone. Sent from my Mi A1 using Tapatalk
  11. Post your docker run command. Link in my sig or in the docker faq
  12. ssh to your server docker exec -it nextcloud bash nano /config/php/php-local.ini Add the line memory_limit = 512M Save with CTRL + X Exit the docker container with exit Then docker restart nextcloud Then try again.
  13. Docker run command and logs would be helpful. Sent from my Mi A1 using Tapatalk
  14. Tried clearing your browser cache? Sent from my Mi A1 using Tapatalk
  15. That looks ok. Remove the container and image again and execute this command before reinstalling and paste the logs from the initial install. rm -rf /mnt/user/appdata/tautilli/
  16. Docker run command please. Sent from my Mi A1 using Tapatalk
  17. I don't know if they have one. I was merely suggesting you use their github/forums as appropriate...
  18. This sounds like an issue with Medusa rather than the docker container per se. I'd try their forums/guthub
  19. That's @Squid's plugin. Nothing to do with LimeTech. He should see this message now I've pinged him, but you could report it in the CA support thread.
  20. Yeah, the problem is your end though, that's what I'm saying, the icons exist, I know 'cos I did the Nextcloud template and possibly mariadb as well.
  21. If they're linuxserver containers, they definitely have images available.
  22. Strange, mine aren't local icons. They're github urls https://raw.githubusercontent.com/linuxserver/docker-templates/master/linuxserver.io/img/mariadb-icon.png
  23. Do the links that are there for the icons actually work?