Jump to content

reluctantflux

Members
  • Content Count

    185
  • Joined

  • Last visited

Community Reputation

1 Neutral

About reluctantflux

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. Fixed. I had to delete dynamix-2016.01.22.tar.gz from /boot/config/plugins/dynnamix Thanks for the help, guys! I never would have found it without you!
  2. Hmm. Deleted those and a few others like stats and info, but the issue persists. Can I delete everything from that plugins folder?
  3. I don't have that in my plugins folder root@Tower:/boot/config/plugins# ls -l total 320 drwxrwxrwx 2 root root 16384 Mar 10 2015 OpenELEC/ drwxrwxrwx 5 root root 16384 Oct 22 2014 dockerMan/ drwxrwxrwx 3 root root 16384 Jan 22 13:51 dynamix/ drwxrwxrwx 2 root root 16384 Dec 29 15:40 dynamix.active.streams/ -rwxrwxrwx 1 root root 3023 Dec 29 15:40 dynamix.active.streams.plg* drwxrwxrwx 2 root root 16384 Jan 21 19:27 dynamix.cache.dirs/ -rwxrwxrwx 1 root root 5564 Jan 21 19:27 dynamix.cache.dirs.plg* drwxrwxrwx 2 root root 16384 Apr 27 2015 dynamix.kvm.manager/ -rwxrwxrwx 1 root root 1762 Jan 22 13:51 dynamix.plg* drwxrwxrwx 2 root root 16384 Dec 29 15:40 dynamix.system.info/ -rwxrwxrwx 1 root root 3528 Dec 29 15:40 dynamix.system.info.plg* drwxrwxrwx 2 root root 16384 Jan 21 19:27 dynamix.system.stats/ -rwxrwxrwx 1 root root 4691 Jan 21 19:27 dynamix.system.stats.plg* drwxrwxrwx 3 root root 16384 Jan 6 2015 powerdown/ drwxrwxrwx 3 root root 16384 Sep 30 20:09 unassigned.devices/ -rwxrwxrwx 1 root root 10431 Dec 29 15:40 unassigned.devices.plg* drwxrwxrwx 2 root root 16384 Apr 27 2015 virtMan/ drwxrwxrwx 2 root root 16384 Dec 2 2014 vmMan/ drwxrwxrwx 2 root root 16384 Oct 22 2014 webGui/ drwxrwxrwx 2 root root 16384 Oct 22 2014 webvirtmgr/ root@Tower:/boot/config/plugins#
  4. Because before I posted, I read it too fast and thought it meant if you weren't on 6.1.7, there was a bug and you needed to uninstall the plugin. But I found the thread because the damage was already done. I simply did a "Check for updates" in my plugins page, saw it was available, and updated it. It broke, and then I came looking for help. So now that my system is busted, how would I go about manually fixing this?
  5. Updated and now I'm getting "404 File not found". Reboot did not help. I am running 6.1.7, and all my other plugins were up to date.
  6. reluctantflux

    [Support] Linuxserver.io - Plex Media Server

    Upon initial install, I'm getting a "you do not have permission to access this server" message. I've installed Plex from other containers in the past, but their appdata and containers have been deleted for a while now. Not sure what's up. Nevermind. Was doing initial setup through VPN. I guess it doesn't like that.
  7. Thanks for the confirmation Saarg! I'll keep plugging away at the channel mappings and get the EPG setup. Man, I love this forum!
  8. Of another note, I don't have EPG for TvHeadend setup yet. I wouldn't expect that to be correlated but found a post saying that was all that changed in his setup when he got it working. Basically, does anyone have timeshifting working with TVheadend and HDhomerun? If so, I'll keep plugging away at it.
  9. I have both Recording and Timeshifting set to /recordings directory. I am able to start and playback a recording properly. When playing a live station without recording, no file is getting created in the timeshifting location, so it makes sense on why it wouldn't be able to timeshift if there's no data there.
  10. I tried with that option both on and off and it still didn't work. Interestingly, in Confluence skin, both the fast forward and rewind icons are greyed out.
  11. I know I should probably move this conversation over to TVheadend forums, but you guys have already been very helpful, and I hope to get this going soon. I was finally able to get TVheadend working a proof of concept state. That is, after doing the manual scan, I had to manually add the frequencies to the interface, as setting up a pre-defined muxes list wasn't being recognized by the web interface. I then was able to map some of the channels and get them to play in Kodi, but I can't get Rewind to work. I was able to get Pause to work with the Timeshifting tab configuration, but I am unable to rewind, which is important enough that if it's not possible, I'm not going to keep messing with TVH. So, TLDR: Is rewinding and fast forwarding (from a pause buffer) with a HDHomerun Prime tuner supported? If yes, does it work with Kodi? Thanks for all of your help!
  12. Unable to locate package. Tried with sudo, hdhomerun-config and hdhomerun_config Do I need to add a repository? I can't seem to find documentation for one. Nm... http://forum.kodi.tv/showthread.php?tid=152630 dvbhdhomerun sudo add-apt-repository ppa:tfylliv/dvbhdhomerun Update Sources sudo apt-get update
  13. Unfortunately, they did not. I tried the ATSC and all the Cable ones. I'm in a Chicago, IL suburb.
  14. Did you have to create a Linux VM in order to do this, or were you able to do it by bashing into the container? I tried bashing in but couldn't find the hdhomerun_config file.