Jump to content

Brettv

Members
  • Content Count

    104
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Brettv

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Brettv

    [Support] Linuxserver.io - Deluge

    i tried the latest version yesterday, and had the same issues. So sticking with 145 for now
  2. Brettv

    [Support] Linuxserver.io - Deluge

    anyone have an issue with 145 not saving preferences upon docker restart?
  3. Brettv

    Docker requests

    Yep fair call. Here is the relevant thread in the roon forums. Thanks for considering regardless https://community.roonlabs.com/t/docker-images-for-roon/13040/32
  4. Brettv

    Docker requests

    Hi everyone, I would like to request a docker container for Roon. I am currently using the public on by steefdebruijn but it would be nice to have a linuxserver.io version. More info on roon here - https://roonlabs.com/ Kind regards Brett
  5. Brettv

    [Plugin] CA User Scripts

    So i think i figured it out... You just put them on a new line... pretty simple hey.
  6. Brettv

    [Plugin] CA User Scripts

    Does anyone have any tips on the correct syntax in order to do that? I would google it, but i thought there might be something specific or something already tailored for unraid. ie the correct syntax for "if X is still running, wait until finished, then start Y"
  7. Brettv

    [Plugin] CA User Scripts

    Hi everyone, I am using this to run a number of scripts on my Backup unraid server to rsync content from my main server at array startup. Is there a way to have the scripts run in sequential order, rather than all at once? -Brett
  8. Brettv

    [Plug-In] unBALANCE

    Perfect! fixed for me thanks for all of your help and assistance in debugging and creating a great plugin.
  9. Brettv

    [Plug-In] unBALANCE

    Hi everyone Yes, my machine is called SERVO the output is -rwxrwxrwx 1 root root 2847 Jan 14 10:27 /boot/config/ssl/certs/SERVO_unraid_bundle.pem*
  10. Brettv

    [Plug-In] unBALANCE

    ok ive updated. This time I can access the WEB UI if i type my IP and the port 192.168.0.10:6237. But if i click the plugin webui link i get the same ssl error as before. (tried it in IE as well) unbalance.log
  11. Brettv

    [Plug-In] unBALANCE

    Interestingly that doesn't seem to work, nor does it when i type my IP. ie. 192.168.0.10:6237 Tried it in incognito mode / full refresh of cache etc.
  12. Brettv

    [Plug-In] unBALANCE

    USE_SSL="yes"
  13. Brettv

    [Plug-In] unBALANCE

    Its in uppercase....? NAME="SERVO"
  14. Brettv

    [Plug-In] unBALANCE

    This was after me stopping and starting it a few times In the certs folder i only have SERVO_unraid_bundle.pem unbalance.log
  15. Brettv

    [Plug-In] unBALANCE

    That's right, it is set as 'yes' Also correct, I am clicking on the Open Web UI link. The URL is - https://servo.local:6237/ Here is the screenshot