Jump to content

daemon9th

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Neutral

About daemon9th

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  1. Update from 6.5.1 went fine, excellent with the docker console - and copy/paste to/from console also works! GUI/Web response is also super smooth now.
  2. Hi, I had the same issue with an Ubuntu 16.04 VM. The interface I defined in /etc/network/interface had changed its name. Try "ip link show" command and then check configuration set in /etc/network/interfaces. I just had to modify the name, and reload network service (or reboot).
  3. Thanks a lot, been looking for an option for proxy in Jackett for awhile. Works fine with the extra parameter string towards privoxy.
  4. I'm seeing something similar when attempting to access deluge webui 2017-03-09 17:39:43,751 DEBG 'deluge-web-script' stderr output: [ERROR ] 17:39:43 json_api:285 Invalid JSON request content-type: application/x-www-form-urlencoded; charset=UTF-8 Traceback (most recent call last): File "/usr/lib/python2.7/site-packages/deluge/ui/web/json_api.py", line 307, in render d = self._on_json_request(request) File "/usr/lib/python2.7/site-packages/deluge/ui/web/json_api.py", line 267, in _on_json_request raise JSONException(message) JSONException: Invalid JSON request content-type: application/x-www-form-urlencoded; charset=UTF-8 2017-03-09 17:39:57,827 DEBG 'deluge-web-script' stderr output: [ERROR ] 17:39:57 json_api:285 Invalid JSON request content-type: application/json-rpc Traceback (most recent call last): File "/usr/lib/python2.7/site-packages/deluge/ui/web/json_api.py", line 307, in render d = self._on_json_request(request) File "/usr/lib/python2.7/site-packages/deluge/ui/web/json_api.py", line 267, in _on_json_request raise JSONException(message) JSONException: Invalid JSON request content-type: application/json-rpc privoxy and other access seems to work fine
  5. Hi, Got this version mismatch error after tonights update to the docker FATAL: database files are incompatible with server DETAIL: The data directory was initialized by PostgreSQL version 9.5, which is not compatible with this version 9.6.1. Error repeats in a continuous loop. Can I do anything to upgrade or is faster to just pull and create a fresh dB? thanks Edit 08-02-17: I deleted the docker and image, and pulled a new copy; it sorted the problem
  6. Well it is definitely possible with the web front end (to use the self-signed cert), but I'm not so sure with the mobile client. It has to be told specifically to accept the unsigned certificate, but I think that has to be coded as an option - or maybe there's another way in CA store management on your phone (export/import cert). The setting to disable or enable SSL is in the docker settings environment variables (Advanced view) - also see the docker description.
  7. Hi, Try without the secure part (ie. http://mikedpitt420.ddns.net.), you may not have a valid certificate to communicate - not a trusted host. You may also need to disable https in madsonic settings.
  8. I also encountered an issue with VNC in chrome to my VMs. It worked fine in opera, IE and firefox. For me the solution was to disable Adblock Plus on the unraid web. After that connections could be made in chrome through VNC. So give it a try. I'd imagine similar plugins in chrome, can cause this as well.
  9. Hello, I’m a new adopter of Unraid, and have recently created a new build to replace my old setup (whs2011, flexraid, hyperv vm with passthrough disks, iSCSI etc.). I think (of all the various options) Unraid was the right choice, in order to consolidate the mess created during the years! It is built on the SuperMicro X10SRI-F-O, and during boot, I noticed the onboard LAN nics wasn’t responding (no light in LEDs). The NICS are the Intel i350-AM2 Dual port GbE LAN, and I’m wondering if this newish controller is currently supported in Unraid (drivers)? The other card I added (Intel Gigabit ET1 Quad Port Server Adapter), works well, and I can bond in LACP or RR, so it isn’t be biggest issue just yet. I will, however, need the two NICS for a dedicated team for the VMs I’ll be running. Thanks for your time.