rl2664

Members
  • Posts

    123
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

rl2664's Achievements

Apprentice

Apprentice (3/14)

6

Reputation

  1. Wie oft UD das versucht kann ich nicht sagen, ich werd aus den Logs nicht schlau. Ich kann den Server aber neu booten und mal über Nacht laufen lassen und schauen ob sich was tut. Das Script lief jetzt eine Zeit, ohne Auffälligkeiten so wie das sehen kann. Log hängt an Der Unraid Server ist ja mein Backup und ich boote den immer per WOL und konnte dann das rsync Script starten. Jetzt erst jedesmal die Shares mounten zu müssen ist nicht so optimal. log.zip
  2. Den Gedanken hatte ich auch schon, gleiches Ergebnis. Wobei es ja mit dem Namen auch ewig funktioniert hat.
  3. Thank you. pinging the diskstation from another PC works fine. And i don´t change anything at the diskstation side. So i´m wondering why UD thinks die Diskstaion is offline...
  4. @dlandon Heres the diagnostics. There are 5 mounted network shares and Auto Mount worked fine. But since a few days auto mount does not work. unraid-diagnostics-20210826-2246.zip
  5. Nabend zusammen, Wie der Titel es schon sagt, Automount funktioniert bei UD nicht mehr. Normal mounte ich beim Boot einige Shares auf einem anderen NAS, seit kurzem geht das aber nicht mehr automatisch und ich muss alles manuell mounten. Auto mount ist natürlich an. Jemand ne Idee warum das plötzlich so ist? Gruß Ronny
  6. Er schrieb ja das er die beiden ssd aus dem Array zum Cache hinzugefügt hat. Was wird daraus? Raid 10 / 500gb? Also 4x256gb im Pool?
  7. Mehrer Pools sollen dich erstmal nicht interessieren. Du hast deine 8TB Festplatten, das ist das Array, also dein Speicher wo deine Daten abgelegt werden. Dann hast du EINE SSD als Cache. Fertig. Dann schreibst du auf den Server, die Daten landen zuerst im Cache und werden nachts (je nach Einstellung) auf die Festplatten geschrieben. Das ist alles, und das läuft. Fügt man jetzt eine weitere SSD dem Cache hinzu wird daraus ein RAID 1 Pool. Man hat also auch dort die Ausfallsicherheit die man mit der/den Parity Platten im Array hat. Ich an deiner Stelle würde alles rauswerfen aus dem Server und mit einer Datenplatte und einer Cache SSD anfangen und schauen ob das lauft. Hast ja noch 10 Tage zum testen. Viel Erfolg.
  8. Das gilt es zu klären! Ich würde drei Cache ssd´s entfernen und mal mit nur einer anfangen. Am besten alles nochmal neu aufsetzen und bei null anfangen. Die Daten müssen in den Cache geschrieben werden wenn Cache auf "Ja" steht und genügend Platz darauf ist.
  9. Wenn du dir an gelesen hast was das Array ist und was der Cache ist und wofür es da ist lichtet sich das Dunkel ganz schnell. Die Kurzform ist, wenn Cache für die Freigabe aktiviert ist auf die du schreibst, gehen alle Daten erstmal in den Cache. Und später, standard wäre nachts um 3:00 Uhr schiebt der Mover die Daten aufs Array. Der Nutzer bekommt davon nichts mit. Das musst du erstmal verstehen, vorher hat alles andere keinen Sinn.
  10. Er hat ja nur noch ein Kabel vom Mac zum Server. Da müssten dann müssten 116 Mb/s zu sehen sein. Ich bleib dabei, das ist ein Konfigurationsproblem, nichts weiter.
  11. Vor allem hat er den Cache nicht verstanden. Wenn er 1TB Cache hat und 200 GB kopieren will hat das mit dem Array noch genau nichts zu tun. Das müsste man erstmal klären. Am Netzwerk kann es nicht liegen, da die Syno ja schneller ist. Es ist die Unraid config und da speziell der Cache.
  12. Sorry wenn ich das so schreibe, ich glaube du hast die Basics nicht verstanden. Da würde ich nochmal ansetzen und mir das anlesen. Ansonsten bei Syno bleiben. Dann ist das System Unraid nichts für dich.