dorgan

Community Developer
  • Posts

    273
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by dorgan

  1. Ok yes I can look into this can you please provide the unraid version as well as Plex version on your side. Also the local IP is that server on your local network or remote VPN?
  2. currently because of dependency changes from 6.9 to 6.10, this plugin isnt fully working by itself at least the image outputs arent. in order to fix the outputs you would have to install the missing dependencies. After discussion with others i dont think this plugin should do dependency management for this because of the dependencies its needs. That being said here is a scrip tthat you can run install stall the missing dependencies. #!/bin/bash wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/gd-2.2.1-x86_64-1.txz upgradepkg --install-new gd-2.2.1-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/fontconfig-2.11.1-x86_64-2.txz upgradepkg --install-new fontconfig-2.11.1-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/harfbuzz-1.2.7-x86_64-1.txz upgradepkg --install-new harfbuzz-1.2.7-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/freetype-2.6.3-x86_64-1.txz upgradepkg --install-new freetype-2.6.3-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXpm-3.5.11-x86_64-2.txz upgradepkg --install-new libXpm-3.5.11-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libX11-1.6.3-x86_64-2.txz upgradepkg --install-new libX11-1.6.3-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libxcb-1.11.1-x86_64-1.txz upgradepkg --install-new libxcb-1.11.1-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXau-1.0.8-x86_64-2.txz upgradepkg --install-new libXau-1.0.8-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXdmcp-1.1.2-x86_64-2.txz upgradepkg --install-new libXdmcp-1.1.2-x86_64-2.txz
  3. I was able to work around this by viewing the source, removing the disabled attribute from the renew button and then clicking on the renew button.
  4. I am not sure if this is an issue with rc2 or just in general. but it seems while the management access screen shows the cert as not expiring until next month, the browser is showing it has already expired.
  5. What are next steps here, is this an internal discussion? I've provided a work around to my users using a script to install the dependancies but as stated this is not ideal. Let me know how I can help.
  6. With the release of unraid 6.10-rc2 I took a leap and upgraded my server and was able to determine the issue. It seems with 6.10 there are a bunch of dependancies that have been removed from unraid as they aren't used. I've mentioned this in the unraid 6.10-rc3 forum post and it seems a further conversation is really needed around plugin dependency management. I'll bump this again with them to see how I/we can go about fixing this without me just added all these additional system libraries to this plugin. For now on my system I am utilizing the User Scripts plugin to execute the following script when the system starts up, which then gets the images working again. The other thing I can do, is look into is parsing the text data that is available and creating my own images instead of vnstati, or just provide the table output. Anyways, here is the script: #!/bin/bash wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/gd-2.2.1-x86_64-1.txz upgradepkg --install-new gd-2.2.1-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/fontconfig-2.11.1-x86_64-2.txz upgradepkg --install-new fontconfig-2.11.1-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/harfbuzz-1.2.7-x86_64-1.txz upgradepkg --install-new harfbuzz-1.2.7-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/l/freetype-2.6.3-x86_64-1.txz upgradepkg --install-new freetype-2.6.3-x86_64-3_slack14.2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXpm-3.5.11-x86_64-2.txz upgradepkg --install-new libXpm-3.5.11-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libX11-1.6.3-x86_64-2.txz upgradepkg --install-new libX11-1.6.3-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libxcb-1.11.1-x86_64-1.txz upgradepkg --install-new libxcb-1.11.1-x86_64-1.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXau-1.0.8-x86_64-2.txz upgradepkg --install-new libXau-1.0.8-x86_64-2.txz wget https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXdmcp-1.1.2-x86_64-2.txz upgradepkg --install-new libXdmcp-1.1.2-x86_64-2.txz
  7. Yeah you are correct, it definitely becomes a bit of stepping on each others toes. I was able to get things working on my local machine, but it seems there are a bunch of libraries that are no longer available in 6.10 that were previously available in 6.9. Here is the full list of packages I needed to install to get things working locally againon 6.10-rc1: https://slackware.uk/slackware/slackware64-14.2/slackware64/l/gd-2.2.1-x86_64-1.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/x/fontconfig-2.11.1-x86_64-2.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/l/harfbuzz-1.2.7-x86_64-1.txz https://slackware.uk/slackware/slackware64-14.2/patches/packages/freetype-2.6.3-x86_64-3_slack14.2.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXpm-3.5.11-x86_64-2.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libX11-1.6.3-x86_64-2.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libxcb-1.11.1-x86_64-1.txz https://slackware.uk/slackware/slackware64-14.2/slackware64/x/libXau-1.0.8-x86_64-2.txz
  8. I dont think vnstat needs to be a core package in unraid. The Network Stats plugin that I maintain can be updated to include this, i just have to figure out how.
  9. This is not specific to rc2, but it is specific to unraid 6.10. One of my plugins installs vnstat package, but it seems anyone who upgrades to unraid 6.10 rcs is encountering issues with my plugin and upon investigation i see that vnstati is outputting the following error: vnstati: error while loading shared libraries: libgd.so.3: cannot open shared object file: No such file or directory Was something with libgd removed/changes moving from unraid 6.9 to 6.10?
  10. Anyone else seem to have nfs issues when running 6.10.0-rc1? I have tried to upgrade to 6.10.-rc1 three times now, and every time I do my Plex Server has issues playing any media from my unraid server. its an NFS mount, and essentially upgrading to 6.10.0-rc1 when playing media my plex server load goes through the roof. There are no load/memory issues on unraid server, but downgrading unraid server to 6.9.2 fixes the issue.
  11. Yeah looks like that may be the case. Unfortunately anytime I have upgraded to 6.10.0-rc1 my plex server starts to have issues playing my media files that are nfs mounted from my unraid box. Unraid shows no io issues or cpu issues, but the load on my plex machine goes through the roof, and a simple downgrade to 6.9.2 fixes it, so I havent tried it for a 4th time yet, as I was waiting for the next RC to come out.
  12. What version of unraid are you running?? I just did a clean install of the plugin and everything is working on 6.9.2
  13. I'll be looking into this as it's not the expected behavior.
  14. From the error you posted it looks like it's not getting a response from Plex, but a 404 page or some other html page from another system.
  15. What version of Plex are you running? Male sure your server info hasn't changed and double check settings.
  16. Have you gone into the setting and selected which adapters to monitor?
  17. It takes a while for the graphs to start showing up the first time.
  18. Sorry meant to ask, what version of unraid
  19. What versions of Plex are you running. I've been messing with this on 6.9.2 as well as 6.10-rc1 and it has been working just fine
  20. I am assuming this never got resolved, just out of curiosity what version of plex are you using. I am wondering if you are using an older version and something has changed in their api response.
  21. version 2021.08.09 has been released. Please let me know if there are any additional features everyone would like to see.
  22. This will be fixed in the release today.
  23. I have a fix coming for this in the release today. Are you displaying IPMI sensors on the dashboard? I have found that was causing issues, so I added some code to correct the issue it was causing, and it seems to be working now with or without displaying IPMI sensors on the dashboard. A release will be coming soon.
  24. Upon upgrading to 6.10.0-rc1 VNC has stopped working for any of my VMs. The VMs themselves are working as I am able to ssh in. However, trying to use VNS and I cam getting a "Failed to connect to Server" error.
  25. I'll take a look. The dashboard has been causing some issues. For now you could always just disable the dashboard widget under settings for the plugin. Then you would still have access to the plex streams page via the nav.