crspangenberg

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About crspangenberg

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for that information, would you mind posting a screen shot as an example? This would be the first time adding an extra parameter. Thanks Again!
  2. I also had an issue with Shinobi utilizing all remaining available RAM on my server and locking up Docker. A few times I had to completely reboot the non-responsive server. Narrowed it down to Shinobi and went back to Zoneminder until I could find a fix. Have you been able to find anything?
  3. Well son of a gun. I thought it had to have the extension of .cron. @dlandon thank you for correcting my supidity and for all that you have done on this. I don't have much to send but hopefully it helps with the retirement.
  4. @dlandon thank you for the response, I used this file and am still receiving the same error after both restarting the container and stopping and starting the container. As far as the line feeds, I have notepad++ set to Linux for EOL. I will continue to google that information to gain a better understanding. I have attached the console error as well as the current file structure location for the cron file.
  5. Hello all, having an issue setting up cron for Zoneminder, when I run the commands manually they work, however I continually receive the "no crontab for root" error when I run crontab -l within the console. My file is currently named as 'cron.cron' within the appdata/Zoneminder/ folder. I have tried creating this document 5 ways to Sunday, using: Notepad Notepad ++ binhex-Krusader And nothing has worked for me. I have read @dlandon first post multiple times and do not understand what I could be doing wrong. Any help from you linux
  6. @turt1e I have been scouring the web and have not been able to get my reverse proxy set up for Zoneminder, since you got yours working could you give me some advice? Thanks!
  7. Thank you for the response Johnnie, I ordered a PCI SATA card and will replace disk1 once it arrives.
  8. If it helps my motherboard is a Gigabyte: GA-Z87X-UD4H
  9. Hello all, I apologize if this has been answered somewhere but I cannot expressly find information relating to my particular circumstance. On Friday I had a 4TB array drive fail (disk1), I have a total of (5) 4TB drives with (1) as a Parity. Well in my haste I added (2) 2TB (disk5 & disk6) drives to the array hoping this would fix the issue until I could replace the drive using all Sata ports on my computer. I could not find an option to rebuild the array with these two new drives. My question now becomes, can I safely remove the (2) 2TB drives and insta
  10. Saarg, I feel like an idiot... I had my DNS set to my server for PiHole which I got rid of. I reverted that an it seems to be back to normal... Thank you very much for your help!
  11. Thank you for your response. Yes I do, I am remotely connected to it currently.
  12. Good morning, It seems after my update to 6.5.1 I am not able to update a few of my dockers. Nor am I able to install them from the apps store. Pulling image: binhex/arch-nzbget:latest TOTAL DATA PULLED: 0 B Stopping container: binhex-nzbget Successfully stopped container 'binhex-nzbget' Removing container: binhex-nzbget Successfully removed container 'binhex-nzbget' Command: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-nzbget' --net='bridge' -e TZ="America/Los_Angeles" -e HOST_OS="unRAID" -e 'UMASK'='00
  13. I also am having this issue, were you able to find a fix? It is also preventing me from re-installing the docker from the Apps tab. Running 6.5.1