Soldius

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Soldius

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi All, I know this is an old thread, but I am trying to get any version of deepstack docker to install on my unraid, but there does not seems to be any template available. Could anyone help guide me through how to install it? There are some command line on the deepstack AI website, but when i ran them, nothing happened on my unraid and I do not see any new docker created for it. Anyway, hopefully someone can shed some light on this for me, as having to boot into windows 10 and running the exe and turning on the deepstack software is too unreliable. Thank you so much.
  2. Hi binhex and unRAID community, I just wanted to confirm something regarding this config. I am using binhex-plexpass and does have a plex pass subscription. So i just want to confirm if I have to do this still, in order to encode to ram instead of cache. Or does it know enough to automatically does that with the default /config/transcode setting? Please let me know. I have been searching for a while but not too clear on this. Thank you very much ahead of time.
  3. Wow, OK. Was a little confused on that. Thank you for the thorough explanation. So Plex hardware ENcoding (from unraid server) should still be working on the Nvidia plugin for 6.6.7 and unRAID 6.6.7?
  4. I am also getting an error on my phone's plex "Conversion failed. The transcoder exited due to an error"
  5. Oh I was talking about this script: https://gist.github.com/Xaero252/9f81593e4a5e6825c045686d685e2428 Thanks.
  6. Hi guys, So with the new release of 6.6.7 NVIDIA. Is applying the script still necessary? I am just asking due to still having issues after I upgraded to Unraid and NVIDIA 6.6.7 and a lot of my movies are not playing when it needs to be transcoded. It seems to be ranging from 4k HEVC (x265) movies to regular 1080p x264 movies. Even playing at original quality is not working on a mobile device I know could play HEVC just fine. It would just freeze the player. Any help/guidance would be appreciated. Thank you ahead!
  7. Hi, Could you post your config file? I tried doing this and it is not bringing me to anything. Just the default nginx page saying i need to configure more. Could you also let me know what filename you gave the config? Currently mine is: krusader.subdomain.conf and below is the content: server { listen 443 ssl; server_name ntkrusader.*; include /config/nginx/ssl.conf; client_max_body_size 0; # enable for ldap auth, fill in ldap details in ldap.conf #include /config/nginx/ldap.conf; location /guacamole/ { proxy_pass
  8. Someone mentioned his exact symptom was fixed from uninstalling the Unassigned Device plugin and deleting the Unassigned Device residual folder from the flash drive, then reinstalling it. Try that, and see if it makes a difference.
  9. Hello Binhex, There is a new version of Jackett that fixes the tracker Horrible Subs. Do you know when you will be able to update the docker? The reference fix is here: https://github.com/Jackett/Jackett/issues/3957 Thank you for your hard work.