Jump to content

charlieny100

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About charlieny100

  • Rank
    Member
  1. Yesterday I got a notification that my SabVPN docker was automatically updated. Could that have something to do with why it started to work for some?
  2. I'm glad I found your post. This morning is the first I've noticed the spinning icon and figured the update process was stuck running. Rebooted and figured I had an issue.
  3. I love these videos. My situation is a little different. Besides dockers I have another server running a self hosted web server. Is there a way to get the reverse proxy to go to the other server when someone enters "self.mydomain.com"?
  4. I took a look at the main page of my server and just noticed I only have one cache drive but should have two. It's not showing up anywhere else so I guess it is either a cable issue or the fact I bought a cheap no-name drive.
  5. I updated and rebooted. I took a look at the new logs and I don't see those errors. I'll let it run a bit and keep an eye on things. Thanks for the very quick replies Squid & johnnie.black.
  6. I'm getting what looks like a drive error filling up my log but I'm not well versed in this sort of thing. I attached the log but this is generally what I'm seeing: Nov 9 21:57:25 unraid kernel: BTRFS error (device sdb1): bdev /dev/sdc1 errs: wr 27433770, rd 21055357, flush 348255, corrupt 0, gen 0. It was all on the 9th and nothing beyond. Either it fixed itself or the log was full (which I was told it was full). Can someone help me. syslog.txt
  7. Here has been my experience. I was a happy usenetserver customer for years using Windows. I switched to Ubuntu/docker and I could not get it to work with NZBGet and UNS via SSL. I tried different machines, different versions of Ubuntu - same results. I discovered Unraid and started using SAB/VPN and other than it being a little slower, it is flawless. The ticket I opened with UNS didn't get resolved but I found something that works. Not a solution, just a "I feel your pain" post.
  8. I attached a screenshot from my Mint network setup.
  9. I had to add http for the proxy so both https and http point to my unraid server. So that covers my browsers. If I were to use a torrent client (which I don't) I'd have to configure it to use the proxy too, correct?
  10. I noticed when using the proxy my local IP can be seen by some websites. When I go to whatismyip.com it shows the ip of VPN. When I go to speediest.net it shows the IP of my ISP. Isn't that a problem?