Jump to content

TorrnapZ

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TorrnapZ

  • Rank
    Member
  1. I have been running this container for a while without issue but recently i have been getting: HTTP ERROR: 503 Problem accessing /. Reason: Service Unavailable When I try to access the webgui. My log says:
  2. Yes, but there doesn't appear to be a headless version of kodi 18, or am I missing something?
  3. Since Leia is now official, is there any word on a new headless for Kodi 18? On a sidenote, I tried using Plex as a backend and it was horrible so I went back to mysql, is Emby really any better?
  4. When I first set my shares up i made 3 separate shares: Downloads, Movies and TV-Shows. I have since found of that this does not allow for hardlinking and I would therefore have to change this to one share and have separate folders in it to work. Is there a painless way to do this so the files dont actually have to be moved on the disks?
  5. Have anyone got a firefox-addon to work with rutorrent? I have tried Torrent Control, Torrent to web and ruTorrent Remote pointed to http://serverip:8090 and admin/rutorrent as login but none work, what am I doing wrong?
  6. Thanks, I'll give it a shot sometime this weekend. If I find an easy way I can make a guide somewhere, this might not be the right thread.
  7. Yeah I was hoping there was an easier way that skipped the recheck and allowed you to export everything at once, especially since I'll get busted for seeding from different locations at once if I have both open. I'll have to do some research, thanks for all your help mate!
  8. Yes everything except the torrents, the speed is even displayed correctly in the titlebar. I fear this might be the problem, I have about 600 torrents running about 250 of which is cross seeds. I thought Deluge would be okay with this since it's a common choicefor seedboxes etc, any way to optimize this for more torrents? Does rTorrent handle lots of torrents better and if so, is there an easy way to transfer them?
  9. I'm afraid the problem came back today. It seems to coinced with me using it extensivly, checking/moving/adding torrents. At a certain point it slows down, I loose connection and then the torrentlist is blanked out.
  10. Seems I haven't been keeping up, I usually get a notification when there is a new release. I've updated now and the web gui works, it does however usually work after a reboot so I'll get back to you if the problem persists.
  11. I should have included the info from my earlier post. I can always connect to deluge through the deluge windows-app without problems, it's just the webgui thats causes problems. I have the same problem both within and outside the LAN, when it happens it doesn't matter which browser or computer/phone I use. I can access the preferences and see the correct session speed in the titlebar but the torrent list is blank. A restart of the container doesn't work, sometimes a restart of the whole server works. Reverting to backup works but it comes back in a day or two. Adding a new web.conf as suggested in this thread worked but the problem came back in a day. I have run the same setup without problems for about a year, I think this might have started when I upgraded to Unraid 6.6.4 but I cant be sure on that.
  12. Sorry mate, didn't there where so many different reasons. Here is my log-file: https://pastebin.com/0R4pApd5 Any hints on whats going on?
  13. Figured out the password reverted and Sonarr/Radarr was trying to log in. Works for now, even after I put the old webconf back again. I guess I'll keep doing this every couple of days until a fix comes out, beats reverting to backup.
  14. Thank you for this, I tried it and now it appears to working. How long I'm not sure, I have previously got it working from restoring from backup but it always comes back. I am however getting this error now constantly: 2018-11-14 21:37:47,841 DEBG 'deluge-web-script' stderr output: [ERROR ] 21:37:47 auth:330 Login failed (ClientIP 172.17.0.1) Any idea why?
  15. Binhex, any input on the Webgui-problems me and others have been experiencing lately?