Jump to content

LawsReporting

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LawsReporting

  • Rank
    Newbie
  1. I didn't see this until this morning, but after checking today the update did fix the issues I was having. Thank you.
  2. Just wanted to say thanks for this docker. I've been having issues with backups not working, after speaking with cloudberry they are saying these issues were fixed in 2.9.3. I have tried to update the software to no avail, do we know when the switch from 2.8 to 2.9 will be done? During the Local Daemon log investigation we have encountered the following records: 2019-08-13 15:11:54,893687 [INFO ]: [ CBB ] [ 7 ] QUuid({3181eadc-fde2-485b-993a-a587893c8213}) LAWSNAS : Listing Process: 2019-08-13 15:11:54,894260 [INFO ]: [ CBB ] [ 7 ] 2019-08-13 15:11:54,894363 [INFO ]: [ CBB ] [ 7 ] End Listing : Status: QProcess::ExitStatus(CrashExit) code 11 Thank you.
  3. Do you think it would be possible to move ot VMWare Esxi without having to redo my array, can I just move over and pass through the raid controller? Thank you.
  4. Hello, I setup a new unraid server about November, 2018 everything has been working great apart from needing to virtual machine a Windows Server 2019 just for active directory/domain services only. Server is running 2x250GB M2 RAID 1, 6x 8TB 4 Data 2 Parity. Now my problem is I cannot utilize this VM correctly, as to join the Active Directory on SMB it has to shutdown the Array which stops the VM's from running so the domain is unavailable. I've been thinking about this issue and I believe if I setup Proxmox and moved unraid into a VM and moved Windows Server off unraid into Proxmox this should resolve any issues I'm having. Now my question is can I migrate unraid into a VM, without having to start over or am I going to have to copy all the data off and rebuild the array? I was thinking of adding another SSD RAID 1 just for Proxmox. Thank you.
  5. +1 Another much needed feature on my setups. Thank you.
  6. I have tried the new permission tool, didn't make any difference. The problem does look isolated to Windows 10. Please see attached 2 different computers same network share. Windows 10 Workstation Windows 2012 Server Thanks.
  7. Hello, I have been moving some folder shares off our old Windows 2012 file server to a new unRAID 6.6.6 server I built over last month. I have been using robocopy to move the data from Windows 2012 to the unRAID shares. Now the problem I am running into is Windows 10 workstation is not showing the files and folder size correctly after they have copied. Properties original location size and files. Properties location on unRAID after robocopy from Windows 10 work station. Checking QDirStat It shows all the files and folders are on unRAID. Please let me know if anyone has any insight, I was doing some reading and did try setting "allocation roundup size = 4096" in SMB extra configuration. Thank you.