darthjonathan12

Members
  • Posts

    45
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

darthjonathan12's Achievements

Rookie

Rookie (2/14)

0

Reputation

  1. Ok, so strangely this issue has disappeared. Remote Audio is sounding decent for a video stream. Perhaps I just needed to give RDP time to fully configure by connecting and disconnecting multiple times???
  2. I just installed Guac on my pc and a VM. I have a few audio questions. On both machines, when the volume in the system tray is turned up I get an echo which sounds like two audio sources at the same time. When I mute there is no audio on either. The VM is not as bad but the quality of the audio seems lower. Is there a way to improve this? They look to be using a device called "Remote audio"
  3. I am putting this in general because I have no clue what's going on. This morning I connected to my unraid UI and it was running however the cache pool was empty (should have a 2TB cache drive) and in the top right by registration it said I was missing my key. I tried to explore the file path on the flash drive but it was empty. My VMs were running but I couldn't connect to them (they use the cache disk). One of them mines through nicehash using an old GPU I have and I could see it was still mining. I decided to reboot to see what would happen. After a slightly long reboot it came back up and started a Parity check and everything seems normal, cache is showing and USB has data on it again. Is this a bug or have I royally screwed up my server? tower-diagnostics-20211011-0723.zip
  4. Does anyone have any advice on next steps to try to get this to start?
  5. Just installed the docker however when trying to start I get 'Execution error: server error' any ideas to what's causing this?
  6. Trying to setup for first time followed spaceinvaders video however once I try to open the nextcloud UI I get Internal Server Error The server encountered an internal error and was unable to complete your request. Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report. More details can be found in the server log. but my log just looks like this. To support LSIO projects visit: https://www.linuxserver.io/donate/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 20-config: executing... [cont-init.d] 20-config: exited 0. [cont-init.d] 30-keygen: executing... using keys found in /config/keys [cont-init.d] 30-keygen: exited 0. [cont-init.d] 40-config: executing... [cont-init.d] 40-config: exited 0. [cont-init.d] 50-install: executing... [cont-init.d] 50-install: exited 0. [cont-init.d] 60-memcache: executing... [cont-init.d] 60-memcache: exited 0. [cont-init.d] 70-aliases: executing... [cont-init.d] 70-aliases: exited 1. [cont-init.d] 99-custom-files: executing... [custom-init] no custom files found exiting... [cont-init.d] 99-custom-files: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done.
  7. I just recived my P106 6gb card, any updates on progress? I threw it into my server and Unraid-Nvidia does not see it. I'm guessing I'll need to do some messing around with it on windows first.
  8. Man that sucks, I just set up this cache drive. Wish there was a button that could just replace the cache drive without having to shut down stuff and run mover multiple times.
  9. This keeps getting full. What's going on? tower-diagnostics-20200519-1251.zip
  10. Why is Fix Common problems freaking out? tower-diagnostics-20200517-2220.zip
  11. I'm having the same issue as well. I wish this had more support documentation for use in unraid.
  12. Can someone help me with this? I have tried restarting and uninstalling the docker. I haven't changed anything other than the password
  13. I've used Unraid for probably over a year now and my data hoarding life has become so much better thanks to it.
  14. Could the e1000 be a bottleneck on a 10gbe connection? If so what should be used?
  15. Figured it out, it should be separated with commas. menu default kernel /bzimage append vfio-pci.ids=1b21:1142,1523:b456 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui