darthjonathan12

Members
  • Posts

    42
  • Joined

  • Last visited

Everything posted by darthjonathan12

  1. Does anyone have any advice on next steps to try to get this to start?
  2. Just installed the docker however when trying to start I get 'Execution error: server error' any ideas to what's causing this?
  3. Trying to setup for first time followed spaceinvaders video however once I try to open the nextcloud UI I get Internal Server Error The server encountered an internal error and was unable to complete your request. Please contact the server administrator if this error reappears multiple times, please include the technical details below in your report. More details can be found in the server log. but my log just looks like this. To support LSIO projects visit: https://www.linuxserver.io/donate/ ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 20-config: executing... [cont-init.d] 20-config: exited 0. [cont-init.d] 30-keygen: executing... using keys found in /config/keys [cont-init.d] 30-keygen: exited 0. [cont-init.d] 40-config: executing... [cont-init.d] 40-config: exited 0. [cont-init.d] 50-install: executing... [cont-init.d] 50-install: exited 0. [cont-init.d] 60-memcache: executing... [cont-init.d] 60-memcache: exited 0. [cont-init.d] 70-aliases: executing... [cont-init.d] 70-aliases: exited 1. [cont-init.d] 99-custom-files: executing... [custom-init] no custom files found exiting... [cont-init.d] 99-custom-files: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done.
  4. I just recived my P106 6gb card, any updates on progress? I threw it into my server and Unraid-Nvidia does not see it. I'm guessing I'll need to do some messing around with it on windows first.
  5. Man that sucks, I just set up this cache drive. Wish there was a button that could just replace the cache drive without having to shut down stuff and run mover multiple times.
  6. This keeps getting full. What's going on? tower-diagnostics-20200519-1251.zip
  7. Why is Fix Common problems freaking out? tower-diagnostics-20200517-2220.zip
  8. I'm having the same issue as well. I wish this had more support documentation for use in unraid.
  9. Can someone help me with this? I have tried restarting and uninstalling the docker. I haven't changed anything other than the password
  10. I've used Unraid for probably over a year now and my data hoarding life has become so much better thanks to it.
  11. Could the e1000 be a bottleneck on a 10gbe connection? If so what should be used?
  12. Figured it out, it should be separated with commas. menu default kernel /bzimage append vfio-pci.ids=1b21:1142,1523:b456 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui
  13. Does anyone know how exactly to write two ids next to each other? This is what I have and it only blocks the first one. menu default kernel /bzimage append vfio-pci.ids=1b21:1142 8086:1539 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui or menu default kernel /bzimage append vfio-pci.ids=1b21:1142 vfio-pci.ids=8086:1539 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui
  14. so would that be menu default kernel /bzimage append vfio-pci.ids=1b21:1142 1523:b456 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui or menu default kernel /bzimage append vfio-pci.ids=1b21:1142 vfio-pci.ids=1523:b456 intel_iommu=on pcie_acs_override=downstream,multifunction initrd=/bzroot,/bzroot-gui
  15. I am wanting to setup pfSense on my unraid server but I want to use an SFP+ card to interface with my network switch. So I would also like to exclude the on-board gigabit Ethernet port from unraid as my wan port. How do I do two vfio-pci.ids in my syslinux configuration? Any help is greatly appreciated
  16. Ok, I'm starting to readd my apps. I just wish I could know what happened, over the past two months plex has disappeared on me probably 4 times and I've had to readd the container. At least now I can set docker to a normal size instead of the 60gb mistake I made when I was creating this as a level 1 noob, now I'm up to a level 3 noob. The only thing I could think of with plex is the Unraid nvidia plugin since I have my 960 assigned to it. But that shouldn't affect my entire docker image.
  17. I can not seem to get my docker to work and I'm completely lost here. Any advice? tower-diagnostics-20190725-0205.zip
  18. ok, it was installed so I could see cpu usage in the bottom right of the screen, but having a clear fix common problems screen is better for me.
  19. That's weird, system is set to prefer cache and mover is set to every 4 hours.
  20. ok it has now been running for 10 days and I have the error again tower-diagnostics-20190601-1325.zip
  21. Sorry, I thought I had given all the info I would need so I updated to 6.7.0. It's been up for almost 2 days now.
  22. I do have it on in nerdpack, I must have enabled it while following a spaceinvader video.
  23. No, would that tell me what's being written?