Jump to content

ruthlessone

Members
  • Content Count

    110
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ruthlessone

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. Thanks for the lesson Bin! That change worked. I hope helps others! Webgui Popped right up after. Will report other issues if they arise!
  2. hmmm my google wifi is the gateway, hardwired to my AT&T modem, DMZd. Below are my windows and linux ip configs. I did have the gateway in there, what am I missing here? Feeling pretty dense... I am continuing to read that thread, good info in there. But if this lan_network stopping me, I am not getting it. Ethernet adapter Ethernet: Connection-specific DNS Suffix . : lan Description . . . . . . . . . . . : Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30) Physical Address. . . . . . . . . : 5C-F9-DD-E1-F9-FE DHCP Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes Link-local IPv6 Address . . . . . : fe80::542a:4366:a9b7:e8c2%18(Preferred) IPv4 Address. . . . . . . . . . . : 192.168.86.242(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.0 Lease Obtained. . . . . . . . . . : Wednesday, April 17, 2019 2:21:48 PM Lease Expires . . . . . . . . . . : Tuesday, April 23, 2019 1:41:02 PM Default Gateway . . . . . . . . . : 192.168.86.1 DHCP Server . . . . . . . . . . . : 192.168.86.1 DHCPv6 IAID . . . . . . . . . . . : 89979357 DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-21-04-0A-D6-5C-F9-DD-E1-F9-FE DNS Servers . . . . . . . . . . . : 192.168.86.1 NetBIOS over Tcpip. . . . . . . . : Enabled LINUX eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500 inet 192.168.86.119 netmask 255.255.255.0 broadcast 192.168.86.255 inet6 fe80::d250:99ff:fe60:459b prefixlen 64 scopeid 0x20<link> ether d0:50:99:60:45:9b txqueuelen 1000 (Ethernet) RX packets 15231190 bytes 8381314785 (7.8 GiB) RX errors 0 dropped 0 overruns 0 frame 0 TX packets 30528174 bytes 41731708780 (38.8 GiB) TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0
  3. Attached, thank you ever so kindly. supervisord.log
  4. so I have everything up and running, my VPN creds in everything seems to be configured correctly, the docker runs, and stays running. However when I go to launch the webgui. it just spins on loading. Here is the last bit of the log.. any ideas that could nudge me in the right direction? 2019-04-20 08:36:14,551 DEBG 'watchdog-script' stdout output: [info] SABnzbd not running 2019-04-20 08:36:14,551 DEBG 'watchdog-script' stdout output: [info] Attempting to start SABnzbd... 2019-04-20 08:36:44,047 DEBG 'watchdog-script' stdout output: [warn] Wait for SABnzbd process to start aborted [info] Waiting for SABnzbd process to start listening on port 8080...
  5. Hi All, I am having a networking issue with this docker. It installs just fine, when I get to the wizard and enter in my paid Usenet, any Usenet for that matter, I pay for 2, and there are solid free ones. ALL of them immediately error out (like it cant even get to the internet) with [Errno 99] Address not available Check for internet or DNS problems. I have google's DNS setup in my networking settings for unraid. The response run from the docker terminal ca /etc/resolv.conf just shows the google DNS. I spun up NZBget as a test and its functioning the same way! Any ideas?
  6. OK done and the result of the cat /etc/resolv.conf within the container is: sh-5.0# cat /etc/resolv.conf # Generated DNSv4 entries: nameserver 8.8.8.8 Same behavior with the docker trying to find the usenet, no matter which I try, the same immediate response. [Errno 99] Address not available Check for internet or DNS problems
  7. Not sure how to change that? Command line? Variable? suspect you think I a bit more advanced than I really am.
  8. sh-5.0# cat /etc/resolv.conf # Generated DNSv4 entries: nameserver 8.8.8.8 nameserver 192.168.86.1 Ok, so mine doesn't, what does that mean?
  9. Duh sh-5.0# cat /etc/resolv.conf # Generated DNSv4 entries: nameserver 8.8.8.8 nameserver 192.168.86.1
  10. @Mothership:~# cat /etc/resolv.conf # Generated DNSv4 entries: nameserver 8.8.8.8 nameserver 192.168.86.1 then in container.. sh-5.0# cat /etc/resolve.conf cat: /etc/resolve.conf: No such file or directory sh-5.0#
  11. Here it is in advanced view, Umask? Doesn't seem to be any DNS entries. I can add, just need to know what to fill in.
  12. I don't, see attached, what should I have in there?
  13. response as expected (ping reply) from that container... hmm. when I try to ping https://api.NZBPROVIDER.info/ or api.NZBPROVIDER.info/ it returns nothing. I paste that same thing in lookup tool on the web and it works fine. When i resolve the IP of the above address and then ping that IP, it works from the container. So DNS? What is next step in troubleshooting?