Jump to content

TXLZONE

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

3 Neutral

About TXLZONE

  • Rank
    Newbie
  1. Good morning, just experienced corruption on Plex running on 6.7.3-rc2. It seemed to have happened as soon as the Media Scanner had finished running. Here are the plex logs from when it corrupted at 2am: Jul 27, 2019 02:04:35.851 [0x147abd509700] DEBUG - Completed: [127.0.0.1:59984] 200 GET /identity (8 live) 0ms 386 bytes (pipelined: 1) Jul 27, 2019 02:04:43.709 [0x147abdb0c700] DEBUG - Jobs: '/usr/lib/plexmediaserver/Plex Media Scanner' exit code for process 2382 is 0 (success) Jul 27, 2019 02:04:43.721 [0x147a3fbfd700] DEBUG - Request: [127.0.0.1:59998 (Loopback)] GET /identity (8 live) Signed-in Jul 27, 2019 02:04:43.722 [0x147abd70a700] DEBUG - Completed: [127.0.0.1:59998] 200 GET /identity (8 live) 0ms 386 bytes (pipelined: 1) Jul 27, 2019 02:04:43.733 [0x147a8fbfd700] ERROR - SQLITE3:(nil), 11, database corruption at line 79998 of [bf8c1b2b7a] Jul 27, 2019 02:04:43.733 [0x147a8fbfd700] ERROR - SQLITE3:(nil), 11, database corruption at line 68430 of [bf8c1b2b7a] Jul 27, 2019 02:04:43.734 [0x147a8fbfd700] ERROR - SQLITE3:(nil), 11, statement aborts at 20: [select media_items.id as 'media_items_id', media_items.library_section_id as 'media_items_library_section_id', media_items.section_location_id as 'media_items_section_location_id', med Jul 27, 2019 02:04:46.171 [0x147a8fbfd700] ERROR - Thread: Uncaught exception running async task which was spawned by thread 0x147abd90b700: sqlite3_statement_backend::loadRS: database disk image is malformed Jul 27, 2019 02:04:51.783 [0x147a8f9fc700] DEBUG - Request: [127.0.0.1:60020 (Loopback)] GET /identity (8 live) Signed-in Jul 27, 2019 02:04:51.783 [0x147abd70a700] DEBUG - Completed: [127.0.0.1:60020] 200 GET /identity (8 live) 0ms 386 bytes (pipelined: 1) The other issues I was seeing with 6.7.2 are also back, which include higher CPU usage and SMB transfers that periodically pause at 0kb/s rate and then shoot up to 40MB/s and then down again. Let me know what I can provide to help the troubleshooting.
  2. I fit these criteria. I will attempt to install rc2 tonight when I get home and report back. Update 2019-07-26: Installing 6.7.3-rc2 as we speak and will run some tests on my Plex docker. Update 2019-07-26: First impression seems to indicate that things overall are running smoother than they were in 6.7.2, initiated a library scan of Plex to see if it triggers corruption and also adding new media to it. Will report back tomorrow.
  3. When I checked it I remember it was in the default setting which I believe is "Auto". If you can refresh my memory on what the screen looks like in version 7.x, I can confirm 100% what it was set to.
  4. I'm having issues with Plex sqlite db corruption after upgrade to 6.7.1 which happened almost every hour. My docker is set to point to /mnt/user/appdata I downgraded to 6.6.6 and the issue went away. The same restored sqlite db that had corrupted within an hour on 6.7.1 hasn't corrupted yet on 6.6.6 after weeks of usage.