ap-wtioit

Members
  • Posts

    2
  • Joined

  • Last visited

ap-wtioit's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. On reddit someone posted editing /etc/profile it seems to be the following 2 lines: export HOME=/root cd $HOME for our server i had to copy the ssh keys again for all non root users and disable the export HOME for users allowed to login via ssh: [[ $UID == 1000 || $UID == 1001 || $UID == 1002 ]] || \ export HOME=/root cd $HOME
  2. Graylog accepts remote syslog messages only if i manually set the protocol/format to RSYSLOG_SyslogProtocol23Format. To do this you currently need to: activate the Remote Syslog Server in the Settings GUI Login via ssh as root and edit /etc/rsyslog.conf, add ";RSYSLOG_SyslogProtocol23Format" to the end of the syslog line *.* @@YOUR_REMOTE_SERVER_IP:514;RSYSLOG_SyslogProtocol23Format Change something in the WEBUI again (not touching the remote syslog options) to reload the rsyslog service After editing the config like this the GUI Options for the Remote syslog server seem to no longer have an effect. Can you add a dropdown for the rsyslog format template options?