Jump to content

[6.8.3] not able to enter into web gui [SOLVED]

Recommended Posts

Hi everyone


currently I am struggeling trying to access my unraid server via the network. when I enter the ip address into the browser it only shows that the connection was denied


further then that I used to see my drives in /mnt/ but now they are gone.


something happened to my unraid server but I really do not know what it is - from one day to the other it stopped working.


every hint would be really great! I really cannot tell what would be helpful to have a closer look at the issue...




Edited by italiapro
issue resolved
Link to comment

tried different port but still the same issue - Back then I used another flash drive but when I try to put any version on it it says "This Flash device is blacklisted. Please chose another Flash device for Unraid." Therefore I am going to buy a new flash drive tomorrow


Maybe in addition to the previous one: When I started a fresh installed unraid it said a lot of times "cannot create directory ........ : input/output error" probably the root cause is here the corrupted flash drive too

Link to comment

You set up a new stick from scratch, or set up a new stick and copied the files over from the original?


Asking because I haven't seen this before

Apr 16 19:59:32 Tower root: modprobe: FATAL: Module md-mod not found in directory /lib/modules/4.19.107-Unraid


And also because there's an FSREC file in the flash that is created by a filesystem check when the system has completely lost track of a file...

Link to comment

oh sorry for that - I put on my latest backup of my config on it - so the diagnostics of above are of my latest unraid config


below I set up a stick from scratch and run die diagnostics program - even here I had the issue that it said:


Starting diagnostics collection... mkdir: cannot create directory /boot/logs : Input/output error


This happened to me not only with a freshly setup one but also with my latest backup of config


Link to comment

I really cannot get over it but it worked - on fortunately my mainboard has only USB 3.0 and USB 3.1 so I had to deal with that but I worked while it was connected to the USB 3.0 port. 


So but since I now changed the flash drive I need to register it... unfortunately it did not work only loading the old config of my unraid server and will need now a new key. is it possible to get via the forum a new registration key or need I to use the contact formula? --> https://unraid.net/contact


thank you squid!!!

Link to comment
  • italiapro changed the title to [6.8.3] not able to enter into web gui [SOLVED]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...