Jump to content

[SOLVED] removed cache drive and now it is unsnyced

Recommended Posts

I moved my unraid system to a new case and did not immediately plug the cache drive. I stupidly did not think that this would be an issue but now my docker images have either reset there config or produce an error. All the data is still on the cache drive and the array drives. 

I tried adding the cache drive back but the docker images still produce errors or have lost their config.

What is the best way to fix the problem so that i do not loose data?

Link to comment

Never mind i think i have fixed it. Had a look through the diagnostic dump and couldn't see much wrong. had a look at the docker configs and the containers that were broken were pointing to mnt/Disk1/... changed them to mnt/User/... and they found there old config. I'm assuming that these were change when i turned the machine on with out the cache disk.

Link to comment
  • JorgeB changed the title to [SOLVED] removed cache drive and now it is unsnyced

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...