Weird drive bandwidth cap until reboot

Recommended Posts

Just had something odd happen. I needed to look up the <progress> HTML tag for another project and I ran my DiskSpeed app and hit a benchmark on a random drive and did an inspect on the HTML of the progress tag to get it. I could have just googled it but ah, I digress.


I noticed that the speed was flat lined at 141MB/sec. I let it finish and it started to go down towards the very end but was flat up until that point. I ran subsequent tests and they all showed the same thing - a max bandwidth of 141MB/sec while all other drives on the same controller (motherboard) behaved normal. I did a power off reboot and now everything is back to normal.


I didn't think to save off the syslog so no checking that. Anyone else have had this happen to them?



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.