[Solved] Cannot boot UNRAID from my new USB drive on HP Microserver Gen10Plus

Recommended Posts

New to UNRAID, so hi everyone. I have an HP Microserver gen10+ that I'm trying to set up with UNRAID. I bought a Sandisk Cruze Fit USB key (32gb, USB2) and used the USB configurator tool to install UNRAID on. When I plug it into a windows box, it is labeled UNRAID, and has a GUID, so I think I'm checking off the requirements for this.

And yet, My microserver doesn't find any bootable OS on it. The USB key is being recognized in the server UEFI, and set as a boot device. I tried attaching it to the backside ports and the interior USB port. Either way it "sees" my USB drive, but there is no booting from it. AHCI and SATA mode seem properly configured.


I perused the forums and know that others have this particular little server configured and running URAID smoothly. I'm wondering what I'm doing wrong. Any suggestions would be appreciated.



UPDATE: As a newb I'm only allowed 1 post today, so I'm posting an update.


I was able to boot into UNRAID after manually making said USB drive as bootable using the makebootable.BAT and removing the DASH on the EFI folder...


I'm not sure which one helped the most, but here we go. I got to a login prompt, I'm inside UNRAID GUI and learning to configure it. I do have a question about setting up the drive array now, but it's OT regarding this particular thread so I guess I'll have to wait until I can post another question, or I can find the answer. :)


Edited by Freedomfries
  • Like 1
Link to comment
  • ChatNoir changed the title to [Solved] Cannot boot UNRAID from my new USB drive on HP Microserver Gen10Plus

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.