ChatNoir

Moderators
  • Posts

    2595
  • Joined

  • Last visited

  • Days Won

    5

Community Answers

  1. ChatNoir's post in Moving to LSI SAS Card - Any gotchas with drive order? was marked as the answer   
    Unraid assigns drives by Serial Number. The position on one controller or another is not important.
  2. ChatNoir's post in Offline Disk (Solved) was marked as the answer   
  3. ChatNoir's post in Completely Broken Flash Drive? was marked as the answer   
    I meant in Settings / Notification Settings , there are several ways for Unraid to keep you informed without needing to access the server (email, discord, telegram, slack, etc.)
    Its the best way to be aware as soon as possible of any issue with the server in order to act sooner rather than later and prevent a small issue to be big problem.
     
    Anyhow, if you did not set that up before, that won't help you now.
    You can check how to determine what are your data and parity drives with the instructions here : https://wiki.unraid.net/Manual/Changing_The_Flash_Device#What_to_do_if_you_have_no_backup_and_do_not_know_your_disk_assignments
  4. ChatNoir's post in (SOLVED) Unraid Crashes on 6.9.2 - issue was macvlan setting, IPVLAN setting in 6.10 fixes the problem was marked as the answer   
    I am seeing MACVLAN appear in your crash report.
     
    That can happen if you are using Docker containers with custom IP.
     
    I would suggest to upgrade to 6.10.0 RC4 and change the docker custom network type to IPVLAN in Settings / Docker settings.
  5. ChatNoir's post in Is there any way to change unraid's bound email address? was marked as the answer   
    You should contact Limetech directly with all the details.
    https://unraid.net/contact
  6. ChatNoir's post in Update smartctl from 7.1 to 7.2 was marked as the answer   
    It is 7.2, just checked.
    root@mediahub:~# smartctl --version smartctl 7.2 2020-12-30 r5155 [x86_64-linux-5.15.30-Unraid] (local build) Copyright (C) 2002-20, Bruce Allen, Christian Franke, www.smartmontools.org smartctl comes with ABSOLUTELY NO WARRANTY. This is free software, and you are welcome to redistribute it under the terms of the GNU General Public License; either version 2, or (at your option) any later version. See http://www.gnu.org for further details. smartmontools release 7.2 dated 2020-12-30 at 16:48:30 UTC smartmontools SVN rev 5155 dated 2020-12-30 at 16:49:18 smartmontools build host: x86_64-slackware-linux-gnu smartmontools build with: C++14, GCC 10.2.0 smartmontools configure arguments: '--prefix=/usr' '--libdir=/usr/lib64' '--mandir=/usr/man' '--sysconfdir=/etc' '--docdir=/usr/doc/smartmontools-7.2' '--build=x86_64-slackware-linux' 'build_alias=x86_64-slackware-linux' 'PKG_CONFIG_PATH=/usr/local/lib64/pkgconfig:/usr/local/share/pkgconfig:/usr/lib64/pkgconfig:/usr/share/pkgconfig'  
  7. ChatNoir's post in Help Setting Up AMP CubeCoders For unraid was marked as the answer   
    You should ask that question on the support thread for the app.
    It think that's the one : 
     
  8. ChatNoir's post in Help, All my shares are gone! was marked as the answer   
    You should only use Mover logging for if the Mover do not work properly. Otherwise, it will just spam the log for no reason and make it impossible to do any kind of analysis.
     
    As for your docker issue, it seems that your docker image is corrupt. Do you know how to delete it and reinstall the containers ?
     
  9. ChatNoir's post in I would like to ask what happened to the ssh connection but the webui interface cannot be opened after unraid restarts? You can see the ip of the unraid in the router, you can connect to the unraid through ssh software, but you cannot enter the webUI inte was marked as the answer   
    Looks like a recent issue with browsers using chinese language. I though it was fixed in the last release of Community Application.
    Are you up to date ?
     
    If that does not solve the issue, @Squid might be able to help.
  10. ChatNoir's post in if i add a 2nd parity drive that's larger than the 1st , can my additional data drives be the same size as the largest parity drive? was marked as the answer   
    No data drive can be larger than Parity drive(s).
     
    If I understand your plan, you would have P1 at 12TB and P2 at 18TB. That is fine as long as no data drive is larger than 12TB.
     
    To add a 18TB data drive, you would have to replace your 12TB P1. But you can add it to the Array as a Data drive if you want.
  11. ChatNoir's post in Can't Access Shares, all shares have disappeared. was marked as the answer   
    This was a testrun (-n means nomodify)
    No modify flag set, skipping filesystem flush and exiting.  
    Try to run it again without the 'n' , with the '-v' if you want (verbose).
  12. ChatNoir's post in (SOLVED) Hardware migration was marked as the answer   
    Sorry that no one answered you. Didn't had much time myself when I first saw your message.
     
    It should be, yes.
    But there are things to consider to be sure that it goes smoothly, you should :
    disable array auto start disable dockers autostart and also disable the docker service in settings disable VMs autostart and disable the VM service in settings have a backup of your flashdrive know your drives allocation, just in case (screenshot of Main page is a quick and easy way) With all those precautions, you can make the transition and check that everything is OK for each step :
    are all drives recognized ? If so, start the Array start the docker service then start each docker individually to see if it is OK start the VM service adjust for any HW change in a VM, start and check if it is OK.  
    if anything seems off, come back here with your diagnostics.
  13. ChatNoir's post in Brand new NAS Box -- Unraid will not load/boot. i5-12400, asus H610M-ED4 was marked as the answer   
    If you have a EFI- folder on the flash drive, try to remove the trailing '-'  and see if it boots.
  14. ChatNoir's post in Unraid shows my disk fuller than it is was marked as the answer   
    Yeah, looks like Krusader uses TiB while Unraid uses proper TB  (Tio is the french for TiB ^^)
     

  15. ChatNoir's post in How to download usb backup with powered-down server was marked as the answer   
    If you mean the backup from My Servers, the backup is available just here on the forums.

     
     

     
    Wait a few seconds for the file to be generated with the standards files and your specific information and the download starts.
  16. ChatNoir's post in Add second nvme to mirror cache pool was marked as the answer   
    If the first drive is already BTRFS, simply stop the Array, adjust the pool slot to 2 or more, assign the new drive and start the Array.
    Unraid should automatically set it to RAID1.
  17. ChatNoir's post in Share Compute showing 0KB on disks was marked as the answer   
    It probably means that you have an empty share directory on those drives.
    If it bothers you, you can remove them.
  18. ChatNoir's post in Z690 boot problems was marked as the answer   
    Do you have a folder named EFI- at the root of the flashdrive ?
    If so, rename it EFI (without the trailing -) and try booting again.
     
    If that does not fix the problem, try booting some other linux disto to check that it is not a general boot issue.
  19. ChatNoir's post in Warning: Share domains set to use pool cache, but files / folders exist on the cache_vm pool was marked as the answer   
    It's up to you to judge if it is a big deal or not.
    Fix Common Problems was recently updated to detect files that do not follow the share setting regarding Pools.
     
    If it is not where you want the files, then you should move the files manually to the correct location as suggested. You would have to stop the VM service in Settings first.
  20. ChatNoir's post in Server loses network connection/monitor/keyboard response Ver: 6.9.2 was marked as the answer   
    You should check your C-State settings in BIOS
     
    If it does not solve your issue, you should set up a syslog server as the logs on the diagnostics are lost on reboot.
  21. ChatNoir's post in Struggling with booting from the flash drive and CSM not enabling was marked as the answer   
    @jrd680 Is there a folder named EFI- on the flash drive.
    If so, try to rename it EFI without the trailing -
  22. ChatNoir's post in staggered drive install possible? was marked as the answer   
    Yes, absolutely.
  23. ChatNoir's post in Changing 2 1-TB SSD drives for the cache pool (2TB) to raid 1 cache drive with 1TB capacity was marked as the answer   
    It should be quite simple:
    disable Docker and VM services in Settings (maybe optional, not sure) access the pool configuration by clicking on "cache" run a scrub on the Pool to be sure to start with something clean (optional) In the "Balance" section, select the RAID profile you desire (RAID1 for you) and click "Balance" Enable the services you disabled earlier I do not think it is even required to disable Docker and VM services in Settings (to be confirmed by users with more experience in the matter). In any case, if it was for me, I'd do it.
  24. ChatNoir's post in Aide changement carte-mère ... was marked as the answer   
    Pas de soucis, ça peut toujours servir à quelqu'un dans le futur.  
  25. ChatNoir's post in Server won't boot today was marked as the answer   
    The forums 

     
    then :