Jump to content

***SOLVED*** Upgrading from 6.9.2 to 6.10.0-rc1 - lost shares/docker

Recommended Posts

I upgraded to the latest OS and now my system is acting up. Lost all my share drives, docker is no longer working and I can not get into Tower from my Win 10 PC on the network. This last issue might have been some other security setting that I messed with, but that is not the important thing here, right now. 

I am hoping that I can restore my USB drive to the flash backup file I created just prior. From reading some of the other topics, I may have to reconfigure docker. The only app I had in there is Plex, and the path is not pointing to the right place, because it used to reside in a share folder which no longer exists. 


If restoring from the flash download is an option, is it as simple as writing the contents of the zip to a new thumb drive?

Any help will be greatly appreciated. 


Attached is the latest diag's file, if needed. 


Edited by ChipBuffalo
Link to comment
  • ChipBuffalo changed the title to ***SOLVED*** Upgrading from 6.9.2 to 6.10.0-rc1 - lost shares/docker

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...