Jump to content

No network connection 6.9.2 (onboard and new NIC)

Recommended Posts

Hello all,


I'm at a complete loss. I had an outage the other day in the overnight hours. When I woke up I had no internet. The cable company quickly restored that but then I noticed my unRAID server had no network connection. Not sure if it lost power or not. In either case, I took a look and I had no link light on the onboard NIC. Thinking maybe something blew out, I ordered an Intel 82576 based board. I'm currently running unRAID 6.9.2.

I installed the new card and while it's in the pre-boot environment, I have link light. Great! Except not great, because as soon as it gets into unRAID, it's like the card shuts off. No link light. I confirmed the cable is working by using it on a laptop. I confirmed the port on my switch is working as well. I even tried using the My Servers function to restore a recent backup to a different USB stick. All the same results. I have zero network connection on either the onboard as well as the Intel PCIe card no matter what I do. Anyone have any ideas? My server has been entirely down and I would like to get it back up.


Link to comment

Just an update - something must have broken during the outage and botched my config. Unfortunately the My Servers backup was broken as well. Formatted the original USB stick and did a clean install and the new NIC card worked. Now the fun process of reconfiguring things. I guess this can be marked solved.

Link to comment
38 minutes ago, trurl said:

Everything about your configuration is in the config folder on flash. Did none of it survive?

The config was busted. I copied templates over so I could redo my containers. When I tried to reassign my drives (I copied the super.dat file over), it was all messed up. Said my largest drive was part of the array and my second largest drive was the Parity and I had to do a Tools->New Config. It's currently rebuilding. Usually takes about 28 hours, so I'll have to mess with other stuff later.

Most everything is back up. Plex was the biggest problem. Kept getting bad parameter when trying to launch it. It didn't keep any of my IP settings. Nothing. A few of the others were like that as well. So something definitely got hosed and the backup just copied it over.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...