Jump to content

Issues after Unraid update [Solved]


Recommended Posts

I will start by saying that I am not sure that the following issues are directly related to updating the unraid OS, but these did start happening after the update. Onto the topic.

 

Server was running fine for over a year with no issues. Updated because i was always getting the "Version unavailable" under the docker screen and it was getting annoying to force update the dockers to figure out if they are up to date.

Updated my unraid OS from 6.8.3 to 6.9.2.

Worked fine for about a day or 2, then everything came to a halt due to "rootfs" reaching 100% and taking almost all of my ram.

Attempted to download diagnostics from server, would not download. GUI was now functioning properly.

Restarted the server.

Worked fine for 6 days, then got the same issue with rootfs. Attempted to download Diagnostics, would not download. GUI not working right again.

restarted server again.

Ark Server Docker will not start now, but it started just fine yesterday.

attempted downgrading from 6.9.2 to 6.8.3.

Ark docker will not start. (Error in start up log is the following: Signal 11 caught /opt/scripts/start-server.sh: line 71: 61 Segmentation fault ./ShooterGameServer ${MAP}?listen?SessionName=${SERVER_NAME}?ServerPassword=${SRV_PWD}?ServerAdminPassword=${SRV_ADMIN_PWD}${GAME_PARAMS} ${GAME_PARAMS_EXTRA}  

and

Loading Steam API...Warning: failed to init SDL thread priority manager: SDL not found)

have checked the settings for the dockers and nothing appears to be amiss, but i could have missed something.

 

System Specs

Asus SAbertooth 990fx R2.0

AMD FX6300

24GB DDR3 Ram

 

Dockers Installed:

PlexMediaServer

ArkSurvivalEvolved

Mineos-node (Was stopped when issues happened)

binhex-preclear (Was stopped when issues happened)

 

I can submit more information if asked.

Thank you in advance for the assistance.

Edited by BurningPhoenix
Changed title
Link to comment

It is correct that i do not have any cache drives currently. They are next on my list of upgrades for the system.

 

As for dockers paths specifying cache, i don't think i have any that are pointing to the cache. All of the options appear to be pointing to

/mnt/user/appdata/plex

/mnt/user/appdata/steamcmd

/mnt/user

/mnt/disk1/appdata/ark-se

 

the Mineos is pointing to /mnt/cache/minecraft, but it was stopped when the issues happened.

Link to comment
  • BurningPhoenix changed the title to Issues after Unraid update [Solved]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...