Jump to content

Shares disappeared after rebuild/cahnge of one disk


Recommended Posts


ich have an array of 2 disks and one parity. After disk 1 had errors we decided to change it with a new one, but same hardware model.

Did the steps like in the manual, unassign, shutdown, replace, rebuild. All worked fine - but all the shares are missing. If I manually browse the disks, they are empty. But there seems to be 80GB of Data on trhe disks. In the downloaded diagnostics there are the cfg for all the share, but with ther # the share is on no disk.

Is there a way to reread the data and shares, that the data can be back? Need very very urgent help here.... thnaks a lot!

Link to comment
  • 1 month later...

Hi everyone, i have the same error here. Same config as the @MarUl, but my disk1 just fail. Replace, Rebuild (22 hours) and now my shares is gone. 

Inexplicably the Media Files folder appears as a file, I don't know if that would be the problem.

I really need help, this unraid is for personal use, but I was scared about it because I have one running in the company.

Thnaks a lot!




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...