Jump to content

Cannot Access web-GUI after update from v5 to v6

Recommended Posts

My UNRAID server has been the definition of "set it and forget it" since I built it years ago. So, of course I just had to muck it up.


I upgraded to version 6.9.2 this morning and when I boot the server it starts up and connects to the network but I cannot access the web GUI from my browser. The server's IP address is identical to before the upgrade and I can see the Tower flash drive on my network from my laptop.


I'm using Chrome browser from a Mac laptop but I've also tried Safari. 


Any thoughts or suggestions?

Link to comment

Update: I read in another post that someone was having a similar issue with 6.9.2 but solved it by rolling back to 6.8.3. So, I reformatted by flash drive and tried installing 6.8.3 but I'm getting the same result. Server boots, connects to the network with static IP but I am unable to access web-GUI.


So... still stumped


i am able to boot the server into GUI mode but it opens to a blank screen. Should it be opening automatically to the main unraid screen? Or, do I need to type in an address?


i can navigate the web from it. 

Edited by okolowicz
Link to comment

Thank you. If you would not mind just clarifying/validating the steps will work with no data loss:

  1. reformat flash drive and create new with USB creator tool
  2. copy ONLY the license key over from my backup (NO other files or folders)
  3. startup server and assign drives in same location as previous
  4. Done


Or, if easier, just tell be the bare minimum of config files to move over and I could do that first. Then, if it does not work, try the clean install method

Edited by okolowicz
Link to comment

Try this.  Get a new flash drive.  Use the USB creator tool on it.  Try to boot Unraid and see if the webGui login works (http://tower or http://tower.local or by IP address).  If that works, you know its something misconfigured on the flash.  If it doesn't work, there is most likely something amiss with the hardware.


If it works, then you can go through the steps you've outlined above.

Link to comment

Thanks Jon. 


I installed 6.9.2 on a fresh USB and was able to access the GUI without issue. So, I went ahead and reformatted my flash drive, installed 6.9.2, my pro key and "just for kicks" also copied:

  • file: config/super.dat
  • my shares folder

I booted up and I am able to get to the GUI through IP address. Disk assignments are all correct. Was it OK to copy over my shares folder? And, is there anything else I need to do before I start the array? Or, does this mean I am good to go?


Or, are there any other configuration files I should move over first?

Edited by okolowicz
Link to comment
9 minutes ago, okolowicz said:

Was it OK to copy over my shares folder?

User shares are just the combined top level folders on all array and pool disks, so user shares exist whether or not you have their .cfg files (their settings from the webUI). But any user share without a .cfg file has default settings.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...