Issues with new cache pool

Go to solution Solved by JorgeB,

Recommended Posts

I recently upgraded my cache pool from two 256GB SSD's to two 1TB SSD's (Followed SpaceInvaders video tutorial to do so.) Everything seems to have worked just fine, however, upon rebooting the server today, the Dashboard  tab is saying the cache array is stopped . 
On the Main tab under the "Device" column, the Caches have a red "x" next to them and the word "Wrong". In the "Array Operation" the array is indicated as "Stopped. Configuation valid". 
On both the Dashboard and Main tab, at the very bottom, it is marked "Array Stopped Autostart disabled (device configuration change).
Nothing really changes once I start the array, both the Main and Dashboard tabs have the same error messages, although the array seems to be working fine. 
To tell you the truth, I'm not sure where to look to troubleshoot this issue. I suspect it's perhaps just a setting that has to be changed somewhere. Any assistance would be greatly appreciated.

Link to comment
  • 1 month later...

Oh boy, I seem to have an issue with my cache pool once more. For no apparent reason, the cache pools were no longer recognized. As a result, the system took the array off-line.  . To make matters even worse, I rebooted the server and now, I cannot even connect. I have no idea what is going on .. Any assistance would be greatly apppreciated.

Link to comment

Well, the situation has changed a bit. I decided shortly after placing this post to simply reboot (warm boot) the server. It restarted normally, and the cashe pool was recognized and functioning properly.  So.. I'm going to assume everything is ok (or until the problem repeats itself).
Ps., you mentioned auto start.. at this point do I leave "Enable auto start:" to "Yes" in the "Disk Settings"  ?  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.