Jump to content

Nvidia GPU not being used for transcoding

Go to solution Solved by ChatNoir,

Recommended Posts

Going around in circles here, mostly I think because I'm working with out of date info.

Firstly I realised my Nvidia GPU (just a 1050) was being seen under IOMMU as recognised but the fields for the UUID were blank on the Nvidia plugin page. Solved this by removing and reinstalling the plugin and several server reboots.

At the time I was trying to reinstall Unmanic which was misbehaving, presumably because something had messed up with the nvidia plugin. Unmanic is now working as expected and shows up on the dashboard as being used for encoding under the GPU monitor.

But when I try to use it within Plex for transcoding nothing happens - well the CPU pins at 99% on all cores (only 4) but nothing happens with the GPU. Yes I have Plex pass.

I went to edit the linuxserver Plex docker I've been using for years and realised there's no longer a section where I can input the UUID of the GPU which I'm pretty sure used to be under the "show more settings" section in advanced view - along with adding --runtime=nvidia under extra parameters.  I'm pretty sure it was there and there are still You Tube tutorial videos showing how to set up plex that even mention it.

What am I missing? Should I be using a different version of the Plex docker such as the binhex plexpass version?

Normally I'd experiment but my wife's currently housebound and very reliant on Plex to distract from severe pain so I can't risk borking her access by tinkering until I know what I need to do.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...