Jump to content

After update from 6.9.2 to 6.11.5, major docker and install plugins issues

Go to solution Solved by Barry Wright,

Recommended Posts

After updating from 6.9.2 to 6.11.5 my docker and plugins installs and commands have broken. 

for plugins when i try and install a plugin via the app center i get an error like below


plugin: installing: dynamix.file.manager.plg
Executing hook script: pre_plugin_checks
plugin: downloading: dynamix.file.manager.plg ...
plugin: dynamix.file.manager.plg download failure: Network failure
Executing hook script: post_plugin_checks


This occurs on any plugin i try.

The bigger issue though is my docker. existing containers run but seem abit buggy now (could be unrelated to the main issue though) however i cannot install any new docker containers or apps and when i run docker commands in unraid terminal i get errors and it is not responding.

The error is always the same

error: Error response from daemon: Get "https://registry-1.docker.io/v2/": dial tcp: lookup registry-1.docker.io on write udp> write: operation not permitted

I have tried the following solutions.

  • Restarting unraid
  • Restarting docker by stopping docker using the unraid UI to turn it off and then turn it back on
  • updated my /etc/resolv.conf dns values from and to and (based on a previous post from someone with similar error)
  • most posts about this i find online seem to tackle this as a dns issue but the error to me indicates "write permissions" and my unraid network is working and i can even oddly updating existing running containers so this feels like my docker install on unraid is broken/misconfigured since the update
  • under the tools i tried "Docker Safe New Perms" and the "new permissions" thinking "write permissions" might be by updating the permissions


I would rather not restore to the old unraid version as it may not fix the issue anyway and i upgraded because it stated support was/has ended for that version.


I am a novice at unraid and linux so if i need to provide diagnostics or other steps let me know the steps to do it.

thanks in advance for your help

Edited by Barry Wright
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...