Jump to content

Unable to Start Docker(v6.9.2)

Go to solution Solved by JorgeB,

Recommended Posts

I'm not sure what happened.  Normally, I get issues when I run out of HDD space (I know, I shouldn't, sometimes I start too many downloads at once, but I'm not sure how it happened this time.)  


It's a shame, the 500GB HDD also had finally showed up and I was hoping to get the data off of it.  It was fine, I shouldn't';t have been lazy and gotten the data earlier. Main concern is docker though.  


I've tried deleting the image and restarting docker.  Should I just upgrade unraid/restart?




Link to comment

Uh, I might be completely idiotic.  I must have a cable loose, that Samsung drive should not have been used, I meant to use a 500 GB SSD....  that's a Hard drive... Facepalm..... well.  There goes all that data lol.


So, I have a 480 GB Sandisk SSD that's not showing up is the issue.  I'm guessing that drive is just completely dead? the 500GB HDD wasn't showing up earlier, but I guess I fixed them at the same time the Sandisk died.  I swapped all the cables for the Sandisk, and swapped the drive for the known working 900+ GB SSD from crucial.


Well, that explains why the 500GB HDD was dropping out... I hadn't been able to get it to show up and had wanted to salvage that data.  Guess that's a no go and I can remove and throw that one away as well.


Dumb dumb mistake lol.


Do you think it's possible I can transfer the data off the SSD pool to the main pool, and then transfer that data back to the new SSD pool after I replace the dead drive and have everything work?  Assuming the cache pool stays active long enough.  Or just recommended to start fresh as data could be corrupting during transfer or something?


I tried to salvage the data, currently transferring.  Man, what a stupid error.


I see the tutorial on replacing a cache drive.  I'll try that and if not, I guess I can just rebuild now that I backed all the files up successfully.

Edited by tential
Link to comment
6 hours ago, JorgeB said:

It's worth a try.

Worked perfectly.  If only I had copied my AppData folder as well lol :(.  Gotta reset my sonarr and radarrr, learned my lesson though.  Thanks for the help, ya, my SSD just straight died.  Never had that before.  Guess I need to backup my main PC and my AppData folders.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...