Jump to content

Cache unmountable: wrong or no filesystem (SOLVED)

Go to solution Solved by JorgeB,

Recommended Posts

Fix Common Problems is reporting a "Cache unmountable: wrong or no filesystem" warning for all of my shares. Attaching diagnostics

I am running the latest stable build of unRAID (6.11.5). I'm not sure what do do/check. My cache drive is an NVME SSD, about 2 or 3 years old. For the past few months I've been getting errors every few weeks saying that the cache was full or read-only, but neither was the case so I'd reboot and that seemed to solve the issue. Today I did the same and now getting the below warnings.


Screenshots of my settings:image.png.d48c7bcb5dc6fce83b1e92e58db3b838.png



Edited by mark2741
Link to comment

Thank you @JorgeB. I ran that command and then did a reboot and it seems to have cleared the prior warnings. But now am seeing the errors below again when I run FCP. This is what I saw before a couple or few times over the last few months, but a reboot would (temporarily) seem to fix it.




Looking at the Docker page I see these:



CleanShot 2023-05-30 at 08.52.47@2x.png


The cache has plenty of spare space:



When I click the Container Size button I see these, which doesn't look right to my unskilled eye:




Edited by mark2741
Added container size screenshots.
Link to comment
  • mark2741 changed the title to Cache unmountable: wrong or no filesystem (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...