Jump to content

Trouble with activation

Recommended Posts

So I recently tried the free trial of Unraid, and when the trial ended I bought the basic version. I redownloaded the os to the same drive, and when I redeemed the code, it showed an error, then I went back to the dashboard and tired to retry it but now it says the drive is either blacklisted or already has a key. I have tried to redeem it on a different drive, but it said it already was redeemed.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...