Jump to content

New User - USB Boot Issues Solved


Recommended Posts

Hi All,


Looking forward to delving into this project as it looks to fit my bill of Storage for media and redundancy.


The machine I'm looing to convert is an old P4, which has housed Windows Server 2003 quite happliy for a few years now. However, with the need for ever increasing storage I'm looking to Unraid to provide an issue to the question of expansion.


The Issue I'm having first off sadly is getting my old machine to boot from the prepared USB stick. Now I've done a search on the forum and have verified the USB drive (Maplin 2GB) does work and boot fine in another machine, albeit in forced FDD mode. I have enabled the Bios to Boot from the USB and it does pick it up as USB Drive as USB RMD-FDD and I have diabled all periperhials in the Bios that I don't need. Also have unplugged USB keyboard, so just have USB drive plugged in on backplate, using a PS2 k/b. I just have a blank screen before it looks to boot from another device in the list. I have also tried just having bios boot from just first device.


My specs are as follows;


Unraid Server 4.7

MSI 865PE/G neo2 Mainboard

P4 Pentuim

2GB Memory

Monitor on VGA

2 x PCI SATA controllers

3 x Samsung Spinpoint 2TB SATA

2 x Samsung 250GB SATA

1 x 250GB IDE


Any help would be most most appreciated and more details always avaliable on request.


Many thanks in advance and congrats on what looks like a fine product.



Link to comment

Hi, and welcome to the forums! First, It's only been a day, so perhaps no-one has stumbled across this thread yet. Generally if you haven't heard from anyone within 2 days, and you've bumped the thread, then you can email Tom (the developer of unRAID).


Now, have you managed to boot into unRAID using your USB key on another machine? If so, have you managed to boot the problematic PC via USB with any other package?


It may be that your motherboard just doesn't support USB boot?


Link to comment

Hi fella and many thanks for your reply.


Sorry I guess just keen to get up and running as have had this pc in bits for a couple of weeks deciding on hardware / software route to go.


It is looking that this mobo is not going to play boot wise via USB as even plop won't get it to boot, just hangs at loading boot image :-(


Guess I'm going to have to find a way of booting via cd if possible ...

Link to comment

Hi again


It looks like the board will USB boot, just need to update the bios so wish me luck, just tried a lexar USB without success to see if that would save me the bother but it came up with syslinux 3.72 unable to load image. Linux...


Will let you know how I get on.



Link to comment

If it's an old P4, likely USB boot isn't supported.


If you can't get it running, you might want to look at the HP 250GB MicroServers. I bought one of these babies specifically to run unRAID on and it installed like a dream. You can install up to 5 SATA drives if you use the optical drive slot:




There's £100 off until the end of September 2011, so you can pick one up for less than £140 after the cashback, and they really are very well put together.


They're also tiny. Only about a foot tall.

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...