Jump to content

Unmountable error with new cache drives

Go to solution Solved by JorgeB,

Recommended Posts

I've been using Unraid for a very long time, but have never run a cache drive.  As I was deprecating some old hard drives, I decided I wanted to give this a shot.  I'm getting an error in the UI that says "Unmountable: Unsupported or no file system".  I do see the section at the bottom of the main page that says "Unmountable disks present" and there is the "Yes I want to do this" box alongside the format button, which I tried, but even after that happens the drives still show the same error.  It's not clear what I'm doing wrong.  Does anything stick out?


The process I followed:

  1. Got former array drives out of the array and got the array back in good shape
  2. Precleared former array drives (primarily as an integrity check)
  3. Stopped the array
  4. Increased the cache slot size to 2 to enable direct mirroring
  5. Added precleared drives to cache slots 1 and 2
  6. Started the array
  7. At the bottom of the main page, clicked the "yes I want to do this" and the "Format button
  8. Verified the errors and state still exist


I think I then repeated steps 3-8 a second time, with the same result.


Running 6.12.6.


Screenshot 2024-01-15 at 9.47.45 AM.png

Screenshot 2024-01-15 at 9.50.45 AM.png


Edited by Gizmotoy
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...