Jump to content
We're Hiring! Full Stack Developer ×

Web interface unresponsive


Recommended Posts

Hello chaps,

 

It seems I have this problem from time to time, my unRaid web interface goes unresponsive, all other functions work flawlessly. This just happened after a fresh reboot, and I have no idea what might cause it. Again, telnet works, unMenu works, uTorrent works, TwonkyServer works, TeamSpeak Server works, built-in unRaid web interface doesn't.

 

Any tips what to check?

 

ps: ver 5B12a, nothing in syslog

Link to comment

I have had a similar problem but after a few clicks on the menu it comes in. It seems to be doing this with my Unraid 5 bld 12A.

so far, i have not seen a solution.

 

----------------------------------

 

I noticed you are running Teamspeak?

I was wondering how you got it to install via your go script?

I can install, it but must do it by telnet each time i reboot

 

Joe

Link to comment

hmmm, not familar with using screen.

 

I telnet into system and enter:

 

cd /usr/sbin

useradd ts

mkdir /home/ts

chown -R ts /home/ts

passwd ts

su ts

cd /home/ts

tar -jxvf /boot/packages/ts2_server_rc2_20201.tar.bz2

cd tss2_rc2

./teamspeak2-server_startscript start

 

If you have an easier method I sure would appreciate how to doit

 

Thanks  -

Joe

 

Link to comment
  • 2 years later...

Hello,

 

I had this same problem.  It started on one computer in Firefox.  I moved to Chrome and the Web UI worked fine but with in an hour wouldn't work.  Moved to another computer Firefox and it worked an Hour...So on.  After lots of diagnosing the server I tried out of desperation clearing my history and cookies for the last hour and it worked.  Went to the first computer Firefox and cleared the History and Cookies for 4 hours, the last time it worked, and it started working...Did this with all computers and browsers the Web UI stopped working on and it came back up.

 

Just wanted to add this note to this thread for future reference of things to try even though I know it's an old thread...I found it looking for help to my problem so someone else might also.

Link to comment

This seems to be a common problem, see my post before yours. http://lime-technology.com/forum/index.php?topic=34606.0

Hopefully it will be resolved in Version 6. I haven't tried what the user recommended as I don't want any unnecessary plugins on my flash so I will just have to keep doing a powerdown -r on my IPMI KVM to reboot the server whenever I need to access the WebGui. Not the ideal situation but I even tried running it without plugins and still have this problem every now and then.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...