Jump to content

Tranmission incomplete folder question


Recommended Posts

Hey there, I have been using transmission for a while now and under Unraid 5 I had no issue with having an incomplete folder on my cache disk and once the downloads were done they would transfer to my media share. I upgraded to 6 and now an incomplete folder is created in the downloads folder but I cant isolate it to the cache drive. My setttings are as follows;


config - /mnt/user/appdata/Transmission - set to cache only


downloads - /mnt/user/Video/Completed/ - the incomplete folder is created in this folder


I have tried using Transmission Remote GUI and  go to Tools\ Tranmission options and the incomplete directory is set to /downloads/incomplete. I have tried setting it to /mnt/user/Incomplete (setting Incomplete to cache only) and get an error.


Also when the files do download with the default locations when I try to move or delete a file I get this message;

"You require permission from Unix User\nobody to make changes to this file"




Link to comment


This topic is now archived and is closed to further replies.

  • Create New...