Jump to content

Container cpu limitation (SOLVED)


Recommended Posts

Hi all :)

So might just be me missing some minor detail (again :P), but I can't seem to restrict plex docker usage to 10 of my 12 threads (ryzen 5 1600)

Atm I have not touched my basic unraid config for any core settings, running unRaid 6.5.1 and added this to my Plex docker. Something I'm missing or just doing plain wrong? :Dimage.thumb.png.7691e53a84089f558e5709f975aca1e2.png

Every time plex wants to do some heavy lifting, it takes all my cores :(


Nothing else is using cpu at this time from what I can find.


All help appreciated :)

Link to comment
  • 2 weeks later...
On 8/2/2018 at 12:27 AM, ProZac said:

Something I'm missing or just doing plain wrong?

You're doing it wrong.  The --cpuset-cpus goes into the extra parameters section, not adding it as a variable.  You may need to switch to advanced view to see that field (top-right)

Link to comment
  • ProZac changed the title to Container cpu limitation (SOLVED)


This topic is now archived and is closed to further replies.

  • Create New...