Jump to content

Failing Nic?


Recommended Posts

THe nic on my new(ish) Gigabyte AX370-gaming Mobo seems to have stopped talking. I have no Rx and only a bit of Tx data going over it.

Unraid knows when the Nic is plugged in or not and the OS knows when it's improperly IP'd (on the wrong subnet) but other than that I can't get it to actually talk to anything.

I re-installed Unraid 6.5.3 last night, no luck.


I have no idea how to get a DIAG bundle off the system without network connectivity.


Also, USB NIC's won't work either.

Link to comment

Oh yeah, and everything else is working. I'm going straight to a Asus AC-3100, nothing else has issues, I also tried a netgear switcha nd got link lights and my lab router and got link lights.


But I was never able to get connectivity. I did add memory yesterday morning, but I pulled it and still have the issue. I suppose the bad RAM could have taken out the MOBO, but that would surprise me.


I'm installing windows so I can run gigabyte diag tools.

Link to comment
41 minutes ago, a7x88 said:

you say its improperly IP'd - is it just the subnet thats wrong? or is it getting a 169.254.x.x address?


Whats weird is that the USB NIC's arn't working either suggesting its either a config setting or the remote end thats playing up

When I say 'improperly IP'd' I mean i moved the cable to my lab network before I changed the IP to work on my lab router in this case Home net is 10.10.1.X and Lab is 10.10.2.X


I have an Asus router for my home net, a ubiquiti edge router for my lab and I tried hooking it straight to my cox internet connection for a few minutes.


The damn thing KNEW when the cable was unplugged/plugged in and it knew when the IP was wrong. It just won't talk to anything. I'm RMA'ing the motherboard, getting store credit and buying a more expensive ASUS board.


Screw ever buying gigabyte again.

Link to comment
7 hours ago, eagle470 said:

I have no idea how to get a DIAG bundle off the system without network connectivity.


Plug in a keyboard and monitor. Boot unRAID and login as root. Default is no password but you might well have changed that. Type


and press Return. The diagnostics zip file will be written to the logs folder on your USB flash device. If you shutdown you can unplug the flash and transfer it to another computer.


Link to comment
  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...