Jump to content
Muzza1742

My Garage Whitebox

12 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Hello Everyone

Just dropping by to post my bits and pieces box the stays in my garage (uk) all year round.

Specs are:

Supermicro X8Dai

2x xeon X5570

48Gb of DDR3 ECC ram (4x8Gb and 6x2Gb)

Dell H200i 

240Gb kingston SSD cache drive

15Tb over 8 other drives ranging from a 250Gb 2.5 drive to a 4Tb 3.5

5Tb Cache drive that i shucked a few years ago

Two old Titan Fenrir CPU coolers that I've been using since i had AM2 systems - the mounting on these is really flexible

InWin GrOne chassis in white as it was the cheapest case i could find on ebay once i realised that the supermicro board I'd brought was SSI-EEB sized.

fairly old 400w psu that is running at least its 4th build of computer

currently running headless but ive got an old zotac gt210 for when i need to boot into the bios

A couple of usb DVB-T tuners on the rear and a very old PCI (not PCI-E) twin tuner that I've had for around a decade for TVHeadend 

 

Main uses are Plex (moving over to Jellyfin when my pass expires) Sonarr/Radarr/Lidarr/Bazarr, Nextcloud, LMS for music around the house, Airsonic & Booksonic for streaming my music/audiobooks at work

 

this is a step up from my old AM2 Phenom 9550 system that had 4Gb of DDR2 and a bunch of random stuff inside it.

On the way from china is a dual x79 motherboard, still to decide on CPU's and a 650w PSU to replace the ageing 400w that is struggling with 10 drives and two hungry cpu's. planning on keeping the 8Gb ram and sell off the rest of the parts to recoup some costs

 

Before UnRaid I've used windows 8 and 10 for home server duty, but its mainly been Ubuntu LTS and i got into using dockers a year or two ago.

The cheap SSD i was using as a boot drive started to give me SMART errors around a month ago and i tried to recreate my docker setup with ubuntu and i just couldnt get it setup right.

This lead me to trying OpenMediaVault and unraid. OMV just didnt click for me and seemed terrible for docker management (I was just using portainer before on ubuntu). after a couple of nights setting things up with no plex my wife & Kids werent happy and i tried UnRaid. Installed quickly and i had the dockers running in under an hour, and everyone stopped giving me glaring looks. since then i got to say its a decent system and i wouldnt look back. i love the parity system, the docker management and the fact i can just ram any old size disk in there and it will get on with it

 

Now for the pictures:

 

IMG_20190425_192222.jpg

IMG_20190425_192227.jpg

IMG_20190425_192406.jpg

IMG_20190425_192413.jpg

IMG_20190425_192422.jpg

IMG_20190425_192446.jpg

IMG_20190425_192534.jpg

Edited by Muzza1742
forgot about the old DVB-T Tuners

Share this post


Link to post

Welcome @Muzza1742 also in th UK here.

 

I keep toying with the idea of moving my server to my garage but I do worry about temperature variations and condensation.  How long you been running your hardware in the garage for?

Share this post


Link to post

Its been in there since the tail end of last summer, it was a nice one for us in the uk but the winter was fairly mild. everything survived nicely and over the winter the xeons wouldn't go above 50c.

my garage isnt exactly weatherproof around the doors but it sits in the middle ontop of some racking so no rain anywhere nearby.

this used to be under my stairs in a cupboard and the heat it generated during the summer was massive and made the house uncomfortable.

And now i can whack the fans up to max and not worry about the noise 🙂

Share this post


Link to post
15 minutes ago, Muzza1742 said:

Its been in there since the tail end of last summer, it was a nice one for us in the uk but the winter was fairly mild. everything survived nicely and over the winter the xeons wouldn't go above 50c.

my garage isnt exactly weatherproof around the doors but it sits in the middle ontop of some racking so no rain anywhere nearby.

this used to be under my stairs in a cupboard and the heat it generated during the summer was massive and made the house uncomfortable.

And now i can whack the fans up to max and not worry about the noise 🙂

Yeah, mine is in a small office, and it makes working in the office very uncomfortable in the summer, so I'm intrgued by the prospect and have given it a lot of thought, got enough shelving in the garage to make it a realistic proposition as keeping it off the floor and dry wouldn't be an issue, just concerned about humidity really.

Share this post


Link to post

I think running it 24/7 with the fans on helps with humidity

3 fans on top, 2 for the CPUs, 1 on the rear and 2 front move a fair bit of air.

 

I found two old photos of my trusty (dusty) AM2 machine that was my gaming pc back in 2008 and then a home server from 2010 to march 2018

 

 

 

0_20180328_203638.jpg

1_20180329_172054.jpg

Share this post


Link to post

Oh man, you really got my brain working now..... lol

 

So you kept the old machine in the garage for 8 years? 

 

I'm looking at my garage wall and thinking about buying a long drill bit to get through to my network cab in the cupboard on the other side of the wall..... :D

 

Share this post


Link to post

Should have been more specific, the old server's been knocking around in a few different locations

My parents (much better sealed and looked after) garage for a while.

My old bedroom at my parents.

It lived at my then girlfriends parents house for a year or so.

3 or 4 months in an attic at our 1st house.

4 years in a cupboard under the stairs at our 1st house.

18 months under the stairs in our 2nd house - no cupboard door as we have been refitting the place.

It did really well for what it was and every last bit of it sold on eBay to make way for the Xeon above. 

The Xeon bits will be going on eBay this month to make way for a dual 2011 system with a little more umph

 

 

 

Share this post


Link to post
10 hours ago, Muzza1742 said:

Should have been more specific, the old server's been knocking around in a few different locations

You aren't kidding, that is one well travelled server. Did you happen to get a passport for it?

Share this post


Link to post
On 5/1/2019 at 3:07 PM, Muzza1742 said:

Should have been more specific, the old server's been knocking around in a few different locations

My parents (much better sealed and looked after) garage for a while.

My old bedroom at my parents.

It lived at my then girlfriends parents house for a year or so.

3 or 4 months in an attic at our 1st house.

4 years in a cupboard under the stairs at our 1st house.

18 months under the stairs in our 2nd house - no cupboard door as we have been refitting the place.

It did really well for what it was and every last bit of it sold on eBay to make way for the Xeon above. 

The Xeon bits will be going on eBay this month to make way for a dual 2011 system with a little more umph

 

 

 

whats you ebay seller ID as im looking for a upgrade.

Share this post


Link to post
Oh man, you really got my brain working now..... lol
 
So you kept the old machine in the garage for 8 years? 
 
I'm looking at my garage wall and thinking about buying a long drill bit to get through to my network cab in the cupboard on the other side of the wall.....
 
Add me to the garage crew I've had mine in the garage for 5 years now, no probs, in fact it's significantly cleaner, I get next to no dust! Temperatures are only an issue during the coldest winters and if it gets too cold I turn off a fan or two and set the drives to spin up, I've had 1 drive faill in that period, so well within normal failure rates.

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
Posted (edited)

I think I've only ever lost two drives in around ten years, and most of my drives in this server are quite old. The one I did loose had all my music that I'd collected for years on it though and I've never managed to get most of it back. Kinda why I like having a parity drive now

 

My eBay name is muzzdotorgdotuk when I get round to selling stuff or to put me right on prices 

Edited by Muzza1742

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.