Jump to content
darrenyorston

Slow Plugins/Docker tabs after Update to 6-7-0

5 posts in this topic Last Reply

Recommended Posts

Hi all,

 

I just updated from 6.6.9 to 6.7.0. After the update its really slow to open the Plugins and Docker tabs in a  browser window. I am utilising Firefox but have also tried Chrome and Konqueror. I timed opening the Plugins tab and it took 2min10sec from the time I clicked the tab. Once the Plugins tab has opened the Docker tab will open straight away. Happens the same if I open the Docker tab first. When I select "Check for Updates" in the Docker tab it took in excessive of 10min to show available updates. I stopped paying attention at 15min10sec.

Share this post


Link to post

Try posting your diagnostics showing this.

Share this post


Link to post
On 5/17/2019 at 9:14 AM, darrenyorston said:

Problem solved. I changed the DNS server address on unRaid from 1.1.1.1 to 1.0.0.1. Works fine now.

I had the same problem. I also had 1.1.1.1 as my primary DNS server. I also changed to 1.0.0.1 and now is solved.

 

What's the problem with 1.1.1.1 ?

 

Gus

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.