Jump to content
Sign in to follow this  
Mbur371189

keeps saying im out of room 48TB free

4 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Im attempting to back up my server to a new one. I keep running into it saying im out of room. There should be 48tb. Ive attached my diagnostics zip. The big share is media. Sometimes it seems like a cache drive issue but that share doesnt use the cache so im confused. Sometimes I can move a couple 100GB sometimes not even 20. Can I disable the cache drive to take that out of the equation totally without loosing my VMs? Or am I just missing something simple like always? thanks for any help

tower-diagnostics-20190813-2121.zip

Edited by Mbur371189

Share this post


Link to post
44 minutes ago, Mbur371189 said:

Im attempting to back up my server to a new one. I keep running into it saying im out of room. There should be 48tb

Hopefully, I don't lead you down a rat hole with this comment as perhaps your issue is unrelated, but, I have been getting a lot "insufficient/low on disk space" errors from the Plex DVR when it attempts to record shows and "disk too slow errors" which kill media capture processes. I have PLENTY of available disk space.  What I think is happening in my case, and perhaps yours, may be what is discussed in this bug report.

 

With lots of writing to disks going on, any additional reads (browsing files) or writes (recording media, copying files to the array, etc) are causing disk IO problems that are showing up as "out of space" and other errors or very slow performance.  This appears to only affect the 6.7.x releases.  Many have solved the problem by reverting to 6.6.7 in which this is not a problem.  You may try that if the issues reported in the bug report seem to align with the problems you are seeing.

Share this post


Link to post
Posted (edited)

Hmmm I turned off all vm's on both machines and all dockers. Same issue. 

 

Another question am I even doing this the most efficient way? I was using a vm on either unraid machine to move the data. Both do the same thing with the space issue.

Edited by Mbur371189

Share this post


Link to post
Posted (edited)

Ok some more information. Im about able to move 50gb at a time to the array constantly thats thru a VM on either server. This will take months to move 40TB. I took the parity offline it runs at good speed 120mb. I hooked up another PC same network that the Two servers are on. I was able to get a 600GB transfer going but it was slowwwww 20mb.

 

I moved 1.5TB of media to a drive last night. I installed krusader this morning. I am in the process of moving the media off right now 600+GB to the new array via unassigned devices. No issue and speed is good. 

 

Question is is this a windows thing? I have done this before with two servers 20TB no issue with unraid about 5 years ago. 

Edited by Mbur371189

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this