Missing Disk


xman111

Recommended Posts

Hey guys, had a power outage yesterday.  Unraid is protected by a UPS but i was at work and not sure if it worked as it was supposed to by shutting the system down cleanly.   So when i get home, i turn on the server, now the array won't start and it says disk 4 is missing.   All the other disks are assigned.   I have shut down a few times and powered up and still the same thing.  The machine wasn't physically touched to make the drive go missing (cables, etc). 

 

What would my next course of action be to not lose any data?   any help would be much appreciated.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.