Jump to content

5 posts in this topic Last Reply

Recommended Posts

hello, I am quite new to Unraid and only have it for a couple of months in the beginning everything was fine but after a while plex started to crash sometimes, this was only once a week and altough not normal not such a big deal. But since i upgraded to 6.8.0 unraid keeps crashing, i tried a lot of things, added an cache ssd, tried without plex docker on and in safe mode. My pc keeps crashing, sometimes within 6h and sometimes only after 18h or so. I hope it is just a simple thing i did wrong because i don't know what to do anymore. Thanks to anyone willing to help.

unraid-diagnostics-20200113-1525.zip

Share this post


Link to post

I did a memtest indeed and got 3 passes without error's. in safe mode it also keeps on crashing, sometimes it takes a little longer but it makes almost no difference

Share this post


Link to post
7 minutes ago, TheMutatedGamer said:

in safe mode it also keeps on crashing

Is that with all docker/VMs stopped? If yes it's likely a hardware problem, if not try just using it without anything else running for a couple of days.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.