Kernel panic


Recommended Posts



My unraid (v6.7.2) server, which has been running well until the other day, it completely stopped responding. I attempted to reboot it and it would sometimes get stuck on the "loading bzroot" stage. Other times it would seeming throw an exception. I have no idea what the green blocks on the monitor are:




I've tried a couple of things:


  • Ran memtest, passed
  • Copied a known backup flash copy from a month ago that I know works (v6.7.2)
  • I'm using an old MobileLite G2, I replaced the card with a new Sandisk Extreme PLUS 32GB SDHC
  • Replaced the MobileLite with a Sandisk Cruzer Glide 32GB
  • Tried downloading and 6.8.2 clean format, copying my config from my known "good" copy
  • Tried downloading and 6.8.2 clean format, copying my config from my known "good" copy, only selective files/folders:
  • 298805887_2-21-20208-53-03PM.thumb.png.b84072ea5a0b196f1412ade8da430efa.png



Sometimes it will actually boot to the login screen, but it soon throws some kind of exception.


Since the entire OS becomes unresponsive, how would I track down the log of this? I need to get a diagnostic, but IIRC unraid stores logs in memory, which doesn't help me here.


Next I might just try a completely fresh 6.8.2 install, but I don't want to have to recreate all of my settings from scratch... (Edit: just did this and it still faulted out -- seemingly there is a hardware error somewhere, but how can I figure out what's wrong)?


Any thoughts?



Edited by fnwc
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.