Jump to content
Josh

Jetway JHZ03-GT-LF + 2 x SUPERMICRO AOC-SASLP-MV8

27 posts in this topic Last Reply

Recommended Posts

Upgrading from my old system to take advantage of the RPC-4224, moving from the RPC-4020

 

Picked this motherboard because it was a micro with built in video and 2 x PCI Express 2.0 x16 and only $64.99 at the time.  Already had the Athlon processor sitting around

 

Jetway JHZ03-GT-LF AM3 AMD 880G HDMI Micro ATX AMD Motherboard

http://www.newegg.com/Product/Product.aspx?Item=N82E16813153186

- North Bridge - AMD 880G

- South Bridge - AMD SB710

- Ethernet - Realtek 8111DL

 

AMD Athlon II X2 240 Regor 2.8GHz

2 x SUPERMICRO AOC-SASLP-MV8

1 x SATA2 Serial ATA II PCI-Express RAID Controller Card (Silicon Image SIL3132)

4GB DDR3 Kingston Value Ram (2 x 2GB)

SILVERSTONE OP800 800W Single Rail Power Supply

Appropiate Breakout Cables

 

Currently populated with 24 HD's, 1+19 in the array with a total capacity of 33.5TB in the array, all green drives

 

Disabled init 13 on both supermicro cards.  Initially had trouble getting the HD's to show up on the second card but turned out the breakout cable wasn't seated properly

 

Also had to upgrade the BIOS to get the ACPI errors to stop showing in the syslog.  ACPI off I couldn't get smart data from the second supermicro card

 

Write speeds to protected array for large 10GB files are 29-34 MB/s with TeraCopy from Win7

 

Air Video Streams 1080P to iPhone4 perfectly at about 75% CPU usage on the X2

 

Succesfully precleared two Seagate LP 2TB Drives in 28 and 27 hours on the same supermicro card

 

Power Hungry (wish I could compare this to a similar i3 setup)

Start-up - 302W (Peak) 250W (Average)

Idle (all drives spinning) - 236W

Idle (all drives spun down) - 150W

Spin Up Drives in UnRaid - 421W

Parity Check - 275W

 

Starting first parity check now to check out speeds

 

Syslog attached

 

Thanks

 

Josh

syslog.txt

Share this post


Link to post

Ran parity and finished at 24,000 KB/sec, 20 some hours.  I moved all but two disks from the array off of the on-board sata and onto the rest of my supermicro slots and started calculating at 50,000 KB/sec

 

Played with a bunch of different combination's and turns out that SATA 5 and 6 share a channel or something.  Drives plugged into both gives me 24,000 KB/sec but only one drive plugged to either gives 50,000 KB/sec.  Drives in slots 1,2,3,4 all seem to go 50,000 KB/sec

Share this post


Link to post

There may be a setting in the BIOS that has the SATA ports set to emulate IDE.  The was done on a lot of motherboards so that windows XP, which did not have AHCI and SATA native support, would not complain.  Users could move a drive from port to port until it booted properly.  Most users would not care if it was in IDE mode of not.

Share this post


Link to post

Also, depending on the age of the motherboard, some add-on controllers such as extra SATA ports or NICs or Audio are connected via the PCI-BUS to SouthBridge chip which means a lower bandwidth bottleneck than PCI-Express or native SATA ports. Even some newer motherboards have their additional SATA channels connected via a single 1x PCI-Express lane which would only pose an issue with more than 4-5 drives connected to it.

Share this post


Link to post

Sure enough I found another setting in the bios, "SATA IDE Combined Mode" that was enabled. I disabled it and am now running parity check between 68MB/s and 72MB/s

Share this post


Link to post

Josh, when you paid $65 for this board, was it free shipping too? I'm looking to buy a new board, and I'd like to have the extra PCIex16 slot for expandability in the future. Price is higher than the defacto Biostar board, but the cheaper DDR3 memory should offset this and even things out.

Share this post


Link to post

I'm not Josh but, when i bought mine it was $64.99 without tax and free shipping from newegg.  They seem to change the price on that board pretty regularly.

Share this post


Link to post

Yes free shipping from newegg, and can say still running rock solid

 

Josh

Share this post


Link to post

Question for you Josh.

 

I just bought this board and I also seem to be getting ACPI errors in my syslog. I already have the latest BIOS, so I'm wondering if maybe it's a BIOS setting that I need to change.  I've attached the syslog to this post. Could you take a look and see if they are the same as you were getting?

 

Also, since switching to the new motherboard, I've been completely unable to get the Crashplan service running on my unraid box (see http://lime-technology.com/forum/index.php?topic=4008.msg112328#msg112328). I was wondering if you use Crashplan on this motherboard and if not, if you might be willing to give it a try to see if the service even comes up or if it has the same issues. I'm really stumped as to why this isn't working for me.

syslog-2011-03-18.txt

Share this post


Link to post

You're awesome Josh, thank you!

 

I was able to remove all ACPI errors from my syslog by adding a noacpi flag to syslinux.cfg. I'm not sure it really matters though as everything, save Crashplan, seemed to be working fine even with the errors. I'm unable to get the system to lock up or crash using memtest or prime torture tests, so I don't think it's a hardware issue, per se.

 

What I'd really like to know is if somebody with the same motherboard as myself also is unable to run the Crashplan service. If you would be able to attempt installing just to the point where CrashPlanEngine should be running (cpio, openssl, openssh and crashplan, directions here) and letting me know if it works or not, that would be the most helpful thing.  If it's working for you, but not for me, I'm really going to be at a loss. My honest hope is that somebody either has an idea that fixes this or that you find out it also isn't working on your hardware, in which case I'll probably return the motherboard and buy a different one.

 

Anyways, thank you in advance! I look forward to your results.

 

Share this post


Link to post

Here's my latest syslog, only ACPI errors are the namespace lookup error but i've had those forever

 

I've messed with crashplan but put it on hold a little bit ago, just not enough hours in the day.  Its on the top of my to-do list on my server though

 

You still need my to list my bios settings?

Josh_Syslog.txt

Share this post


Link to post

Thanks for the update!

I would love to get your bios settings. This thing with Crashplan really has me stumped and every little bit helps.

Share this post


Link to post

Standard BIOS Features

- 6 SATE and 2 IDE not Detected

 

Advanced BIOS Features

- Hard Disk Drives

      - Bunch of drives show up on here

            - IDE:RAID Ary 1 (2,3,4,5

            - RAID:05:00-0

- ACPI APIC Enabled

- MPS Revision 1.4

 

Advanced Chipset Features

- Internal Graphics Config

      - Internal Graphics Mode UMA

          - Buffer Size Auto

      - GFX Engine Disabled

      - FB Location Above 4G

- PCI Express Configuration

      - GPP Slots Power Limit - 25

      - Port Features (All of them)

          - Gen2 High Speed Mode - Auto

          - Link ASPM - Disabled

          - Slot Power Limit - 75

      - NB-SB Port Features

          - NB-SB Link ASPM - L1

          - NP NB-SB VC1 Traffic Support - Disabled

          - Link Width - Auto

- HDMI Audio - Disabled

- NB Power Features - Auto

- Primary Video Controller - PCI-GFX0-GPP-IGF

 

Integrated Peripherls

- OnBoard SATA Device

    - OnChip SATA Channel - Enabled

    - OnChip SATA Type - AHCI

    - Option ROM POST Display - Disabled

    - SATA IDE Combined Mode - Disabled

    - Hard Disk Write Protect - Disabled

    - IDE Detect Time Out - 35

- Onboard Device Control

    - Onboard PCIE Lan Device - Enabled

    - Onboard Lan BootROM - Disabled

    - HD Audio - Disabled

    - USB Configuration

          Everything is enabled

          USB 2.0 Controller Mode - HiSpeed

- SuperIO Configuration

    - Both Serial Ports Disabled

    - PWRON After PWR-Fail - Always Off

 

Power Management Features

- Suspend Mode - S1 (POS)

- Power Management/APM - Enabled

- Suspend Time OUt - Disabled

- Power Button Mode - On/Off

- Video Pwer Down Mode - Suspend

- Hard Disk Power Down Mode - Suspend

- The rest of everything here is disabled

 

Miscellaneous Control

- Clear NVRAM - No

- Plug Play OS - NO

- PCI Latency Timer - 64

- Allocate IRQ to PCI VGA - Yes

- Patette Snooping - Disabled

- PCI IDE Busmaster - Disabled

- Offboard PCI/ISA IDE Card - Auto

 

Everything else is whatever default is

 

Share this post


Link to post

Alright, thank you. That matches what I'm already using. Dang, I was hoping it might have been some sort of BIOS option.

 

Thanks for your time though! :)

Share this post


Link to post

Hmm... that's good to know. So just to confirm you were able to confirm that the service starts and stays running?

Share this post


Link to post

That's better than I've been able to get, so thank you. That gives me hope that I'll figure out what's going on with my configuration. I owe you a beer!

Share this post


Link to post

Long story short, I managed to somehow enable the "core unlocking" feature on the motherboard at some point and I guess the second core isn't very stable. Turns out that even after setting it back to disabled, which happened numerous times by restoring bios defaults, you have to actually fully power down the computer and turn it back on for the CPU to go back to normal. I hadn't done that in days...once I did that, Crashplan worked fine.

 

I can't believe that three pre-clears, parity check and the computer in general were working fine and it took Java of all things to uncover a problem!

 

Thanks for all of your help on this one Josh!

 

http://lime-technology.com/forum/index.php?topic=4008.msg112451#msg112451

Share this post


Link to post

Well Java is pretty a pretty bloated pig in comparison, so I'm not surprised it exhibited issues while the other scripting tools didn't.

 

This is why I always warn people against overclocking or unlocking anything in a server system. You want absolute stability.

Share this post


Link to post

Oh, I agree completely about stability. It was not my intention to leave the second core unlocked and I was under the assumption that setting that feature back to disabled (After I found out what it did) and rebooting the computer would change it back. Little did I know that you have to actually power the computer down completely and back up.

 

Also, as an additional bit of info, I ran a parity check on my array after getting the second core disabled again and it corrected over 1 million errors. I ran a second parity check right after it and it showed no issues. I'm going to assume that the parity calculations also got screwed up but somehow didn't manage to crash the server.  Amazing.

 

I'm going to get this board level 1 certified as soon as I look over what exactly is required. This is a very decent board and is working great for my unraid box. :)

Share this post


Link to post

 

I'm going to get this board level 1 certified as soon as I look over what exactly is required. This is a very decent board and is working great for my unraid box. :)

 

I hunted around the site, but I can't find anything on level testing even though I do remember reading a thread on it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.