Not able to change scheduler settings

Recommended Posts



I currently cannot change my scheduler settings.
If I select another value, the button "Apply" is grayed out.

This applies to the parity check and the mover settings, for the speed test the button is enabled.
If I try to change the value from Monthly to Weekly during the parity check, a new tab with the URL "http://tower/update.php" opens immediately and nothing else happens.


Currently I use the Google Chrome Browser, but I have the same phenomenon in Firefox and in Firefox in incognito mode.


Therefore I restarted the server a day ago, which unfortunately didn't help either.

Link to comment
  • 2 weeks later...

Hmmmm wonder what else I can try.


Did a bunch or reading.


Deleted all plugins.

Disabled VM and Docker reboot and still the same error.


Just booted into safe mode and tried to change my scheduler settings still have the same error.


Logs attached. 1 set of logs with array stopped other set is with array started both logs are in safe mode.


Wondering if I roll back the latest update if that woud help?


Forgot to mention I have tried changing the schedule in Chrome, Firefox and Edge.


Also delete cache on computer and on my phone still no go. 


Another thing I tried was to turn off phone and restart server still no go.

Edited by MysticalMan
Link to comment
  • 2 months later...
On 7/23/2020 at 1:24 AM, dlgltal said:

I'm having the same problem, can't change any item on scheduler page.

I've rebooted, still not change. Currently running 6.9 beta 25. Tried downgrading, still no change.

Same for me.
Eeverything is greyed out except the first one: "Scheduled parity check:".
If i chang it to daily, monthly ect everything else stays grey.

Updating, rollback, Maintanance... nothing helped so far.

On 7/23/2020 at 5:39 AM, trurl said:

The actual cron files for the scheduler are in /boot/config/plugins/dynamix. Maybe something broken there.

Seems the config is missing for me.
There are .cron for docker-update, monitor, mover, plugin-check and unraid-check but no scheduler. 🤔

Link to comment
On 10/13/2020 at 11:56 AM, JorgeB said:

It's a known issue, update to -beta30

missed the beta30 since the updater was set to stable-releases for some reason.
update to beta30 broke a bunch of stuff for me. first of all vm networking. but updating to b30 and going back to b25 seems to have "fixed" atleast the scheduler.

Link to comment
5 minutes ago, Squid said:

It isn't fixed.  Simply that it will now use whatever you set on beta30. 



I know. But i dose not plan to change the schedule in the near future so it's the better option than having a bunch of VMs without network.

it'll stay that way till i know whats up with the vm networking in b30.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.